Jump to content

Archived

This topic is now archived and is closed to further replies.

Navigation

Twitching yoke issue

Recommended Posts

I also have the twitchy yoke and I can't hide the yoke. When pressing the placard the yoke goes away and comes back immediately 

Share this post


Link to post
Share on other sites
27 minutes ago, Hans Hartmann said:

Click the black placard above the MFD to hide the yoke.

 

I'm trying to reproduce the twitching right now btw. No results yet but I only just took off ;)

 

There is a result now. I use a Thrustmaster T16000M joystick which uses hall effect sensors which give it extremely high precision. With that the yoke movement is perfectly smooth. But as soon as I move the joystick slightly left or right, just below the limit where the autopilot disconnects, the yoke in the VC starts twitching like in your video. So, the conclusion is that the null zone of your joystick or yoke isn't large enough and it constantly sends signals to the aircraft.

I'd recommend to re-calibrate the joystick/yoke and set a larger nullzone.

Ok wil do that thanks for the reply

25 minutes ago, Airbuspilot_ said:

I also have the twitchy yoke and I can't hide the yoke. When pressing the placard the yoke goes away and comes back immediately 

Glad I'm not the only one then

Share this post


Link to post
Share on other sites

Well I can confirm Hans that the larger Null zone solved the issue thanks so much I appreciate it

Share this post


Link to post
Share on other sites
36 minutes ago, Navigation said:

Well I can confirm Hans that the larger Null zone solved the issue thanks so much I appreciate it

I had the same issue. Will check the null zone as you did.

Share this post


Link to post
Share on other sites
15 minutes ago, wrs511 said:

I had the same issue. Will check the null zone as you did.

Yes it worked for me hopefully for you too

Share this post


Link to post
Share on other sites

×
×
  • Create New...