!! Windows 7 no longer supported !!

As Microsoft will stop supporting Windows 7 on Jan 20th we will be unable to test any of our
products on that platform. It may work, or it may not, but no guarantees from our side. 

Jump to content

Archived

This topic is now archived and is closed to further replies.

jimble

Multi Crew Experience with Aerosoft Airbus

Recommended Posts

Hello all,

  I have posted this question on the MCE forum but, as of yet, haven't got a reply maybe they are busy. When i use this soft ware with the Airbus, it stops responding on approach, the spoken command is shown in red at the top of the screen but it is as if the co pilot goes to sleep. If i disconnect MCE and reconnect, it starts working again.... It works fine with the Majestic Q400 and Feel there 140/ 145, only the Aerosoft Airbus stops responding and it always happens on approach. I understand that MCE is not your soft ware, but i wonder if i could pick your brains and see if you have any suggestions.

   Many thanks.

Share this post


Link to post
On 7/9/2017 at 5:43 AM, jimble said:

Hello all,

  I have posted this question on the MCE forum but, as of yet, haven't got a reply maybe they are busy. When i use this soft ware with the Airbus, it stops responding on approach, the spoken command is shown in red at the top of the screen but it is as if the co pilot goes to sleep. If i disconnect MCE and reconnect, it starts working again.... It works fine with the Majestic Q400 and Feel there 140/ 145, only the Aerosoft Airbus stops responding and it always happens on approach. I understand that MCE is not your soft ware, but i wonder if i could pick your brains and see if you have any suggestions.

   Many thanks.

 

Not sure what version you're running. Please read this thread.

 

 

 

Share this post


Link to post

×
×
  • Create New...