Jump to content

Archived

This topic is now archived and is closed to further replies.

ht65pilot

Missing folder "yOrtho4XP_Overlays"

Recommended Posts

Hello,

 

every time when I am generating new tiles with Ortho4XP (Version120b) there is no folder "yOrtho4XP_Overlays" created.

For that  all the related OSM-data is not available in X-Plane 11.

I installed and I am using Ortho4XP exactly as described in the maual and in various tutorials on youtube.

 

Can you please help me?

 

Thanks in advance.

 

Harald

 

Share this post


Link to post

Where are you looking for that folder?

 

For me, it's creating in Ortho4XP main directory.

Share this post


Link to post

Hello Mario,

 

I am looking in the main directory of Ortho4XP but there is no such folder...

 

Harald

Share this post


Link to post
vor 10 Stunden , ht65pilot sagte:

I am looking in the main directory of Ortho4XP but there is no such folder...

 

What happens when you press the "Build overlay" button in Ortho4XP?

Share this post


Link to post
vor 21 Stunden , ht65pilot sagte:

Any idea what´s going wrong?

 

Yes. You have to select a correct path in the "Custom overlay dir" field.

 

Ortho4XP only accepts the default scenery path, so point it to "D:\X-Plane\Global Scenery\X-Plane 11 Global Scenery" instead of your current path.

Share this post


Link to post

Thank you! - I have changed the path to the global scenery folder

and now all works fine!  :)

Share this post


Link to post
On ‎12‎.‎05‎.‎2017 at 12:46, ht65pilot sagte:

Thank you! - I have changed the path to the global scenery folder

and now all works fine!  :)

 

Great to read that, Harald!

Share this post


Link to post

×
×
  • Create New...