Aerosoft official retail partner for Microsoft Flight Simulator !! 
Click here for more information

Jump to content

Archived

This topic is now archived and is closed to further replies.

scorpio2001de

Update FlyWithLua für X-Plane 11 Beta 6

Recommended Posts

Danke, wie ich sehe, passt diese Version für XP11 UND für XP10.

 

/Othello

Share this post


Link to post
Share on other sites

Wer bei X-Plane 10 bleibt, der sollte die letzte Version aus der 2.4.x Reihe nutzen.

 

http://forums.x-plane.org/index.php?/files/file/17468-flywithlua-for-xp9-and-xp10/

 

Wer X-Plane 11 nutzt, der muss eine Version FlyWithLua 2.5.x oder höher einsetzen, erst ab 2.5.0 ist X-Plane 11 berücksichtigt (und 2.4.x läuft definitiv nicht mit X-Plane 11 zusammen).

 

http://forums.x-plane.org/index.php?/files/file/35579-flywithlua-for-x-plane-11-and-10-windows-linux-mac-os-x-version/

Share this post


Link to post
Share on other sites

×
×
  • Create New...