Jump to content

Archived

This topic is now archived and is closed to further replies.

WHISKYKILO

X-Plane 11 und Saitek

Recommended Posts

Hallo,

die Unterstützung von X-Plane 11 für ProFight Yoke, Rudder Pedals und TPM funktioniert schon sehr gut.

 

Bisher ist es mir aber noch nicht gelungen Radio Panel, Switch Panel und Multi Panel ans Laufen zu bringen.

X-Saitek Panels habe ich schon in den Plugins Ordner kopiert.

 

Hat dafür schon jemand eine Lösung?

 

Gruss

Wolfgang

Share this post


Link to post
Share on other sites

Hallo Wolfgang

 

Als Windows-PC-Neuling stehe ich auch seit einem Monat vor dem Problem, das Radio- und Multipanel zum Laufen zu kriegen. Hast Du inzwischen eine Lösung gefunden?

 

Grüsse, Marcel

Share this post


Link to post
Share on other sites

Hallo

 

welches Betriebssystem habt ihr am Laufen? Ich hatte das selbe Problem unter Windoof 10..kann mich aber an den Lösungsweg nicht mehr im Detail erinnern (habe die zwei Panels schon länger nicht mehr in Betrieb). Ich befürchte, dass ihr Änderungen in der Registry vornehmen müsst. Die beiden Geräte funktionieren einwandfrei, die LED's bleiben aber dunkel, stimmts? Verantwortlich dafür ist die Energieverwaltung von Windoof..

 

http://www.xplane.de/main/2015/12/saitek-multi-panel-keine-led-anzeige/

 

Evtl. hilft dieser Link..

 

Gruzz Remo

Share this post


Link to post
Share on other sites

Ich habe evtl. gerade eine Lösung gefunden.

 

Von der Saitek Seite das X-Plane Plugin herunter laden und installieren, das doofe ist nur, dass man den Installationspfad nicht bestimmen kann.

Bei mir installiert er immer in das X-Plane 10 Verzeichnis, Resources\Plugins\XSaitekproflight.

Dieses Verzeichnis nach X-Plane11 kopieren.

Dann sollte es klappen.

 

Berichtet mal ob es das war.

Share this post


Link to post
Share on other sites
Vor 1 Stunde, WHISKYKILO sagte:

Von der Saitek Seite das X-Plane Plugin herunter laden und installieren

 

Und das Plugin aus dem .org-Forum (Xsaitekpanels von sparker) wird nicht mehr benötigt?

 

Heruntergeladen und die Installation versucht zu beginnen. Da kommt eine Meldung, ich solle zuerst die Net Framework... V3.5x installieren. Bei mir ist aber bereits die V4.x installiert. Beissen die sich nicht, wenn ich auch noch versuche, die V3.5x nachzuinstallieren? Und wo kriege ich eine ältere Framework-Datei her (fragt der Win-Neuling)?

Share this post


Link to post
Share on other sites

Hi ryma,

 

die beißen sich nicht und eventuell hast Du den Installer bei Dir unter Systemsteuerung/Programme/Windows-Features->Net Framework 3.5 (aktivieren setzen).

Ansonsten support.microsoft.com nach der NET Framwork 3.5 suchen (auf das von DIr genutzte OS achten)

Windows Update wäre nach dem Install kein schlechter Gedanke.

Ahoj

-Uwe

 

PS. beinahe vergessen, von SPAD NeXt soll es eine X-Plane Version geben. Da könntet ihr bei Bedarf auch vorbeischauen.

 

Share this post


Link to post
Share on other sites
vor 3 Stunden , Hüpper sagte:

PS. beinahe vergessen, von SPAD NeXt soll es eine X-Plane Version geben.

 

Ich wollte die Software für X-Plane installieren. Aber Ich erhielt die Meldung, dass FSX/FS9 nicht installiert sei. Ha ! Vielleicht ist der Freedownload nur für FSX/FS und für X-Plane muss erst bezahlt werden. Habe mich dort nicht lange aufgehalten, weil die "Pfanne" ruft.

 

PS: Ach ja, und der Installer unter Systemsteuerung/Programme/Windows-Features->Net Framework 3.5 ist nicht vorhanden. Lediglich 8 MS Visual C Bibliotheken sind dort drin.

Share this post


Link to post
Share on other sites

SPAD.NeXt ist Payware, nur für den FSX/P3D gibt es eine freie Version. Ich habe die X-Plane Version nicht, oder besser, noch nicht. 

 

ich sehe Win10Pro bei Dir in der Signatur, guckst Du hier

 

Ahoj

-Uwe

 

 

Dotnet.PNG

Share this post


Link to post
Share on other sites
vor 3 Stunden , Hüpper sagte:

SPAD.NeXt ist Payware, nur für den FSX/P3D gibt es eine freie Version. Ich habe die X-Plane Version nicht, oder besser, noch nicht. 

 

Habe ich gestern auch noch geglaubt. Aber es gibt doch eine für XP, will heissen es gibt nur den einen Installer, der alles beinhaltet (FSX, Prepare3D, XP u.a.). Kommt halt erst nach der Installation zum Vorschein.

 

Im Glauben, ein Plugin heruntergeladen zu haben, welches genau wie jedes andere NORMALE einfach in den Plugin-Ordner installiert wird oder kopiert werden muss, wird man mit Einstellungen von mehreren hundert Optionen vergewaltigt. Nicht einmal im Ansatz ist mir je etwas derartiges vor die Augen gekommen. Ich brauche wohl nicht noch extra erwähnen, dass die Panels nicht funzen. Denn im 60seitigen engl. Manual wird X-Plane nur ein einziges Mal wörtlich erwähnt. Da stehen mir einige Tage harte Arbeit bevor.

-------------

Und danke für den Screenshot betr. "Windows-Features". Jetzt hab ich's kapiert und installiert.

Share this post


Link to post
Share on other sites
vor 10 Stunden , WHISKYKILO sagte:

das doofe ist nur, dass man den Installationspfad nicht bestimmen kann.

 

Doch, kann man. Der Installationspfad wird abgefragt. Bei mir hat der Installer 4 Pfade auf 2 SSDs angezeigt. :-)

Share this post


Link to post
Share on other sites

Sicher ? Freeware ? Nicht Ausprobierzeit ?

 

Eventuell gibt es Vorlagen im dortigen Forum/Downloadbereich ?  Ich kenne das Programm ausschließlich von der FSX/P3D Welt, und wer FSUIPC dort verstanden hat, der kommt m.E. recht schnell mit den Einstellungen klar.

Allerdings sind meine  Saitek Geräte im überschaubaren Bereich, geradeso einstellig..

Ich denke für XP werden Datarefs angesprochen, für den FSX nennt sich das Offsets. Allerdings steht das Programm weiterhin auf meine to buy list, aber nicht vor XP11.

 

Gutes Gelingen

-Uwe

 

Share this post


Link to post
Share on other sites

Sorry, ich glaube, die Treiber von Saitek mit jenen von SPAD.NeXt verwechselt zu haben. Es wurde gestern bzw. letzte Nacht sehr spät. Ich war über 23 Stunden vor der Kiste am Tüfteln. Aber ohne Erfolg.

 

Jetzt, wo auch noch die .Net Framework V3.5 installiert ist, habe ich den kostenlosen Saitek-Treiber nochmals heruntergeladen und installiert. Was heisst installiert? 

Der Installer hat alles ins Verzeichnis Windows/Temp . . . kopiert und danach ging’s nicht weiter. Jetzt liegen die Saitek Treiber-Files in jenem Ordner und die sich darin befindenden EXE-Files lassen sich nicht einmal ausführen (Zugriff verweigert). Weshalb legt ein Installer Files in ein Temp-Verzeichnis, ohne danach weiter zu machen? Bräuchte wirklich Unterstützung.

 

saitek_treiber.JPG

Share this post


Link to post
Share on other sites
vor 14 Stunden , ryma sagte:

 

Doch, kann man. Der Installationspfad wird abgefragt. Bei mir hat der Installer 4 Pfade auf 2 SSDs angezeigt. :-)

Das ist ja lustig, bei mir fragt er nur nach dem Overwrite, wie von die oben beschrieben, dann noch Bestätigung Lizenzabkommen und grüner Balken bis fertig.

 

Wahrscheinlich hast du X-Plane 10 nicht installiert, dann findet die Saitek Install das Verzeichnis nicht. Mit den Dateien im Temp Verzeichnis kommst du definitiv nicht weiter, das Verhalten mit dem Zwischenspeichern von entpackten Installationsdateien ist aber üblich, müllt aber den Rechner zu.

 

@all SPAD habe ich mir wg. der Kosten gespart.

Das XSaitek-Panels Plug-In habe ich auch installiert.

In dieser Combo klappt bei mir: Radiopanel, Multipanel, Switchpanel und TPM.

Yoke und Pedals sowieso.

 

Share this post


Link to post
Share on other sites

Hallo Heinz, hier bin ich mal wieder, natürlich leider mit einem Problem. Könnt Ihr mir damit vielleicht weiterhelfen? Frage: Was ist mit meinem Hardware Teil von Saitek los. Soweit funktioniert mit dem Pro Flight Yoke alles recht gut. Leider geht die LED-Anzeige in der Mitte nicht (leuchtet, wenn sie leuchten würde, grün. Sie geht aber nicht an.). Was mache ich da falsch. Gibt es einen einfachen, sicheren Weg, den Fehler zu beheben. Ich unterstreiche "einfach". Noch habe ich nichts runtergeladen. Geht es vielleicht auch kostenlos? Für Deine Antwort wäre ich Dir dankbar.

 

Herzliche Grüße

 

Olaf Wadin

Share this post


Link to post
Share on other sites

×
×
  • Create New...