Aerosoft official retail partner for Microsoft Flight Simulator !! 
Click here for more information

Jump to content

Archived

This topic is now archived and is closed to further replies.

jimos87

Navdata display scaling and activation problem

Recommended Posts

Ive been having problems with the scaling of nav data pro ever since i installed it, it looks like this, Usually when i resintall it the registration box comes up and i can just about enter my details, this time around after reformatting all drives to re install windows 10 x 64 it now comes up like this. i am running the latest Nvidia drivers, i can't activate it because i cant see to type it in. ive tried my native resolution and also 1080p but it scales the same way. Any ideas how i can solve this.

 

[Daten]
ProductCode=---
OS=WINDOWS
ProductName=NavDataPro
Version=1.0.3.6
ProductPage=http://www.aerosoft.com
 

nav.jpg

Share this post


Link to post
Share on other sites

I urgently need help with this i've sent a request but its not in my zen desk i've had no replies 

Share this post


Link to post
Share on other sites

Are you using a Surface tablet and did you change your textsize above 100% in Windows 10?

Share this post


Link to post
Share on other sites
8 minutes ago, mopperle said:

Are you using a Surface tablet and did you change your textsize above 100% in Windows 10?

 

The same could, under certain circumstances, also happen on a desktop btw.
Make sure your size is set to 100%.

 

-2017-jan-3-002.jpg

Share this post


Link to post
Share on other sites

i tried setting it to 100% it makes no difference it just makes the whole desktop unreadable. i did notice when i used it the other day that it seems to be unlocked as in somehow somewhere ive put in my registration details

Share this post


Link to post
Share on other sites
11 minutes ago, jimos87 said:

i tried setting it to 100% it makes no difference it just makes the whole desktop unreadable. i did notice when i used it the other day that it seems to be unlocked as in somehow somewhere ive put in my registration details

Did you restart after setting the scale to 100%? 

Share this post


Link to post
Share on other sites

×
×
  • Create New...