Jump to content

minimum enroute altitude problem in vs 1.26


Recommended Posts

i just installed version 1.26 and I'm getting an error i never got before..

 

I created a route lszh-lsgg. PFPX  gives an error for each these 3 waypoints :  lszh-lsgg Altitude at  ULMES,(BADEP and ROTOS) (19000ft) is below the minimum enroute altitude (20000ft).

 

I tried editing them and hit apply but i still get a warning when I want to release  the flight .

 

 

How do i fix all this ?

 

 

Thanks !

Link to comment
Share on other sites

I got the same sort of warning on a flight, KEGE-KDEN that I haven't seen before;

 

KDEN-KTFG: Altitude (8000 ft.) is below Grid MORA (12100ft.)

 

KFTG was alternate airport on this flight and FP to alternate was auto-selected with "find".

I wouldn't have thought the auto-find would create a route that wouldn't work??? Or is this normal and up to pilot to note warning and adjust;ie different alternate, edit course?

I am also on navigraph airac 1604

Regards,

Dave

Link to comment
Share on other sites

That is a different issue to the OP's post Dave,

 

Grid MORA data was actually introduced in v1.23 and what your seeing is a warning that your altitude at that point is below the Minimum Off Route Altitude, if you remain on the planned route there shouldn't be an issue.

 

 

Link to comment
Share on other sites

1 hour ago, dawgfan58 said:

I'm also having this issue. Flight is Zurich to Montreal in the 77W. 

 

For some reason your not getting the climb at LASUN which I get here and hence your below the available airway flight-level:

ATC ROUTE: N0419F180 VEBI3W VEBIT T51 LASUN/N0476F360 UN176 LUMEL UT10 RLP UL613
           ROTSI UM164 BRY UM729 AMODO/N0478F380 UM729 RESMI UN491 LGL UN502
           JSY UN160 NAKID UN84 LULOX/M084F380 DCT LIMRI NATF 53N020W/M083F390
           NATF 54N040W/M083F400 NATF RIKAL N440A YRI/N0487F400 J563 YSC V300
           YJN V487 YUL DCT

 

Possibly V40 holding you down?

 

EDIT: V40 is the reason with max FL195

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...