Jump to content

Archived

This topic is now archived and is closed to further replies.

Nosferatu

CTD A320

Recommended Posts

Bought and installed the A320 Extended today on Prepar3d v3. Trying to learn the FMC and keep getting CTDs during programming. Should I have the latest version since I bought today or am I missing some updates?

Share this post


Link to post
Share on other sites

If you just bought it today, I would assume you have the latest version.  I own the A320/321 and have only had an OOM in P3D due to flying over some very heavy scenery, but other than that, I have no problem programming the FMC, departure, flying and arrival.  Are utilizing the auto checklist and co-pilot?  Does your computer meets the requirements for using the A320/321?  I know Aerosoft is rather strict on their requirements, especially for flight sticks, pedals, etc.

 

-Jim

Share this post


Link to post
Share on other sites

GTX 970 and i7. Trying to use with DK2 and Flyinside on Prepar3d. It just happened again. Never had issues like this with Prepar3d and the PMDG 737 is fine with the rift. Using a Saitek joy and rudders.

Share this post


Link to post
Share on other sites

Well...now its happening with my PMDG too! No problems until I installed this plane. Great!

Share this post


Link to post
Share on other sites

1. The Addon you installed is totally outdated and not compatibel with P3d. No idea where you bought it.

2. There are no files installed that would in anyway interfere with other addons.

Share this post


Link to post
Share on other sites

Sorry, I meant the old Airbus Extended which is not compatible with P3Dv3. Where did you buy it?

Share this post


Link to post
Share on other sites

There are a LOT of modules which can cause a CTD.  Can you tell us what the Faulty Module is?  If you need help determining the Faulty Module, please download and run APPCRASHVIEWER, which will help you find the module which caused the problem.  There are many sources for this program, so please Google " APPCRASHVIEWER" and select the download site of your preference.

 

Looking forward to hearing back from  you.

 

 

 

Share this post


Link to post
Share on other sites

I've followed some advice on the Prepar3d forum and deleted some files after the install. Now things seem back to normal. Of course I want the A320 to work so will reinstall later this week when I have time and if the same problems return will follow your suggestions and post here with results. Thanks for your help so far! 

Share this post


Link to post
Share on other sites

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...