Jump to content

Bergen taxiway lighting issue.


Frederik Pedersen

Recommended Posts

Hello i have a problem with ENBR after upgrading to P3D V3.2 from V3.0 on windows 10.

I've seen this when flying the Aerosoft Airbus and the PMDG NGX.

Whenever you face east in the airport the taxiway lights disappear. Like as in you turn off the runway everything shuts off, then turn down the main taxiway and they come back and when you park turn to park at the gate they're gone again.

 

Anyone else experiencing this issue?

Link to post
Share on other sites

Are you sure Bergen is P3dV3 compatible?

Lights are a common issue for airports not yet V3 complete

 

On the forum home page you will see a tab in the top right - P3dV3 compatibility list.

Link to post
Share on other sites
34 minutes ago, pgreenwo said:

Are you sure Bergen is P3dV3 compatible?

Lights are a common issue for airports not yet V3 complete

 

On the forum home page you will see a tab in the top right - P3dV3 compatibility list.

 

You're right it isn't on the list.

 

But it worked for me in V3.0 and there could have been someone else that had found a workaround for V3.2  that would fix it until an update is released  that makes it 100% compatible, hence why i made the post.

Link to post
Share on other sites
33 minutes ago, Frederik Pedersen said:

 

You're right it isn't on the list.

 

But it worked for me in V3.0 and there could have been someone else that had found a workaround for V3.2  that would fix it until an update is released  that makes it 100% compatible, hence why i made the post.

My Dublin install does that. Some times there are lights and sometimes not. I use 3.1 - I have not bothered with 3.2 yet. 

 

Hope you get it sorted. Sorry I can't be of more help 

Link to post
Share on other sites
  • 1 month later...
  • 1 month later...
  • 1 month later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...