Jump to content

Raphael_Chacon

Members
  • Posts

    61
  • Joined

  • Last visited

Everything posted by Raphael_Chacon

  1. Well, i dont want to be one more..... but i do..... Looking forward for the fix....
  2. Performed LEBL/KEWR and performance was kind of expected according to the PER file.... Too soon to talk, but let me go back to LEBL and see...๐Ÿ˜Ž Thanks for contribution!
  3. True, we need to test it a bit more to reproduce issues(thats a very good approach), but seems faulty so far... I mean, basic setup, right?
  4. Thank you... Lets blast some runways this weekend! ๐Ÿ˜Ž
  5. Look out this CRJ from Dominican Republic! This is an Active Airline and they are really getting the hang of the market around DR... Terrific Paint! I Guess a CRJ7 is like best wishes yet jejeje But is very nice! There is a SF34 from that airline available already(actual fleet) . Happy Flying!
  6. What is going on in the world! Air Berlin, T.Cook, Adria.... OMG.... I hope somehow they find a solution..... Happy Flying!...
  7. Ou yes, very very real experience to me, It is a random CTD but always when clicking MFDs(I can lovely move around using views, EZCA, etc etc, without any problems, no CTDs at all). Actually, i was flying at the time i decided to go back and read this thread. So, like trying luck i just to clicked copilot MFD and ....guess what.... This CTD is always related to that DLL.... Yes iยดve read all kind of things about the DLL, the Avsim Guide, etc etc... but no solution so far. So i just use EZCA camera movements to move around the MFDs and avoid CTD. It is only happening when flying the AS CRJ, that is my experience... BTW, i reloaded the flight, everything ok now ๐Ÿ™‚ So lets continue to Slovenia! Hope this is helpful somehow... Happy Flying...
  8. Yep, Something similar happening here(V1.2.3.0). When clicking over the Multifunction Display (24c in Tutorial PDF, like HSI) in order to pop-up a bigger screen to read data, well, a CTD is likely to occur.... Not happening with EICAS displays, but it is randomly happening with PFD..... So, avoid clicking over it and everything will be fine for now until next update.... Happy Flying!
  9. I have a simmilar problem with DIFF PRESS... Departing from Tunis to Zurich. Set 1420ft landing altitude. Followed all procedures, but......had the DIFF PRESS msg again. After reading this post and still climbing, i turned PACKs off, turned cabin alt to Zero and turned the system on but manually, and then automatic again. Voilah! System started to increase pressure until normal pressure differential at or below 8.6..... but then noticed cabin altitude continued to increase, passed amber and turned to red..... also pressure differential continued to drop down....so oxigen mask had to be deployed... No response from manual controls in the overhead panel to solve this... If switched to aotu, continued the altitude increase. If switched to manual, apparently stopped at that point, but did nothing more, no matter what i tried with the pressure controls... So.... Following thread.... Happy Flying! ๐Ÿ˜Ž
  10. This file is not working well with Airbus X Extended...... Texture seems like dark and the panel inside for some reason looks black(VC)....... Any ideas? Only happening with this repaint... Regards...
×
×
  • Create New...