Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content

waltch

members
  • Content Count

    13
  • Joined

  • Last visited

Community Reputation

0 Neutral

About waltch

  • Rank
    Flight Student - Groundwork
  1. Ja, Installation wurde mit Rechtsclick als Administrator ausgeführt und gemäss Task-Manager lief absolut nichts im Hintergrund (gar keine Apps, aber auch unter den Prozessen und Autostart nichts von Steam). Bei mir sehen die Fonts betreffen Airbus im Windows-Ordner allerdings etwas anders aus und haben alle ein Datum 04.02.2019 (?). Gruss Walter
  2. Okay, habe folgende Prozedur jetzt mehrmals ausgeführt, immer mit dem gleichen Resultat. Bei mir scheint der Aerosoft Updater das Problem zu verursachen. (alle Aktionen immer mit Admin Rechten ausgeführt). 1) Aerosoft Airbus 320/321 Prof vollständig deinstalliert (der entsprechende Ordner ist weg, d.h. keine Reste vorhanden) 2) neu installiert ab CD, dabei Virus Programm wie empfohlen ausgeschaltet 3) nach Installation wird Rechner neugestartet, wie vom Installer vorgegeben 4) im Prepar3d V4 sind nun die Airbusse korrekt vorhanden (Version 1.2.1.0 gemäss CD), im FCU die korrekten (kleinen) Schriften 5) Prüfung mit Taskmanager, dass gar nichts im Hintergrund läuft und Virus Programm ausgeschaltet 6) mit Aerosoft Updater Version 1.2.4.1 wie vorgegeben ausgeführt. Alles läuft korrekt ohne Fehlermeldung. 7) Sofort danach manuell (wird nicht vorgegeben) Rechner neu gestartet 8) im Prepar3D V4 haben nun alle Airbusse von Aerosoft wieder die grosse Schrift im FCU (wie in meiner 1. Post abgebildet) Walter
  3. Hallo Otto / Wolfgang Ja, nach dem Update habe ich neu gestartet und die eigenartige Schrift war dann wieder da. Okay, Schreibfehler, ich habe ActiveSky für Prepar3Dv4 gekauft, funktioniert übrigens wunderbar mit Wetterradar im Airbus. Gruss Walter
  4. Hallo zusammen Ich bin inzwischen etwas schlauer. Ich wurde vom Active Sky Support auf diesen Beitrag im Aerosoft Forum aufmerksam gemacht: https://forum.aerosoft.com/index.php?/topic/114077-strange-font-issue/ obwohl das Problem dort nicht ganz gleich ist (nicht im FCU-Panel). Die darin vorgeschlagene Lösung half auch nichts, da bei mir nur die Meldung kommt quartz.ttf sei beireits installiert. Das Ganze scheint mit Active Sky jedenfalls nichts zu tun zu haben, da diese keine Schriften ändert. Was ich jetzt gemacht habe: Ich habe den Aerosoft Airbus 320/321 Professional ab CD nochmals neu installiert. (Version 1.2.1.0) und siehe da: Das Problem mit den Schriften im FCU wie in meinem Beitrag abgebildet war verschwunden. Nachdem ich über den Aerosoft Updater aber die aktuelle Version 1.2.4.1 wieder geupdated habe, war das Problem beim nächsten Start der Aerosoft Airbusse Professional im Prepar3Dv4 wieder vorhanden (auch nur im FCU, auf keinen anderen Panels). Würde mich nun wirklich interessieren was der Aerosoft Support davon hält. Vielleicht gibt es hier ja mal eine Antwort. Danke und Gruss Walter
  5. Hallo Ich habe mir Active Sky 16 für den Prepar3D v4 angeschafft, damit ich wie im FSX auch Real Weather darstellen kann. Seither habe ich im Aerosoft Airbus 320/321 Professional zwei Effekte festgestellt: a) im ND wird neuerdings das Wetter im Wetter-Radar angezeigt, was super ist b) im FCU sind plötzlich die Schriften viel zu gross, d.h. irgendwo wurde die Schriftgrösse geändert (sie Bild), was sehr störend ist Kann ich das irgendwo korrigieren? Walter
  6. Wow, thanks, Dave for this quick help. In FSX I used the older Aerosoft Airbus planes and there I had to insert the ILS freq like I tried first. Walter
  7. Hi I can insert the VOR freq manually in NAV1 or NAV2 on the RAD NAV page. However, I cannot insert the ILS freq and always get a "bad format" message. I enter in the format how it is indicated in the ILS line: course/freq like for example 138/108.30. What am I doing wrong? Thanks, Walter
  8. Hallo Oliver Heute hat nun die Aktivierung funktioniert. Ich weiss nicht, warum es vorher nicht geklappt hat, da ich gleich vorgegangen bin (copy/paste der Serial Numbe, Angabe meiner E-Mail-Adresse). Somit jetzt alles okay. Danke Walter
  9. Hallo Oliver Ja, ich hatte bereits den aktuellen Launcher 1.1.0.1 installiert, mit diesem kommt diese Fehlermeldung. Wenn ich dich richtig verstehe hat ev. der Installer von LEBL etwas am Launcher geändert. Deshalb habe ich den aktuellen Launcher (1.1.0.1) nun nochmals installiert, die Fehlermeldung kommt danach aber weiterhin und LEBL ist nicht aktiviert. Im FSX ist ist die Szenerie aber vorhanden, ev. nur eingeschränkt? Gruss Walter
  10. Hallo Ich kann das online gekaufte Barcelona im Launcher nicht aktivieren. Es kommt immer die Fehlermeldung: Undefinierter Fehler Err Id (0). Andere Szenerien wie Stuttgart etc. konnte ich aktivieren. Was läuft hier falsch? Gruss Walter
  11. Hallo und danke für die Feedbacks zum Problem mit dem ILS auf Rwy 06. Also an Add-on Flugzeugen kann es kaum liegen, da ich nur mit Default-FSX Fliegern getestet habe. Jedoch vermute ich auch eher einen Einfluss von weiteren Szenerien; ich habe "in der Nähe" von EDNY z.B. auch Altenrhein, Meagairport Zurich 2012, die Schweizer Kleinflugplätze und Switzerland Professional installiert. Vielleicht liegt es an dieser Kombination? Walter
  12. Hallo Ich bei mir funktioniert das ILS auf Rwy 6 nicht (bei allen Flugzeugen), d.h. nach Einstellung der Frequenz 111.90 habe ich kein ILS Signal...... und das mit der Boxed Version. Gruss Walter
×
×
  • Create New...