Jump to content

HB-JHM

Members
  • Posts

    138
  • Joined

  • Last visited

Everything posted by HB-JHM

  1. just to be on the safe side, the airport EDDB should below correct in the library?
  2. It's version 1.0.3.0 what do you mean with this question: In OC is the Library Insertion Point set below the lowest 3rd party add-non? @mopperle
  3. Hi Hans Correct I have to use much power max toga to move the aircraft. I have installed the configurator No germany north Gen installed. cheers Massimo
  4. Good morning Guys Yesterday, I landed at EDDB airport and after vacating the RWY 25L, the airplane stucked on the taxiway. Then I found out that at some postion by the C stands, I have the same issue. I have installed the latest version. Does anybody have an idea, how to solve this issue? brgds Massimo
  5. Thanks Otto, now everything works. thank you for your quick help, highly appreciated
  6. thanks, I've checked, no they are not in the folder
  7. Hi Otto Thanks for your answer, where can I find these files? Massimo
  8. Hi Aerosoft Team After updating the A330 to v1.04, I have following issue below Any idea why? and also it takes so long to load the aircraft thanks for the support Massimo
  9. same here with P3D4.5 - it crashes when I click print (A330 update 1.0.4.1 installed)
  10. Thanks, for example on the FsLabs it works perfectly but with the AS330 it does not. Is there something that I have to check first? configuartion?
  11. Hey Mathijs Hope you are doing well and stay healthy! just a quick question regarding the upcoming version for P3Dv5? are they some updates on the A330 or is the biggest update the compatibilation for P3DV5? thanks brgds Massimo
  12. Thanks @masterhawk This picture below is from a DL A330-300 and it show's the NAT Tracks different like N59W020 instead of N5920. Maybe it depends on a software version or someting like that.
  13. thanks Mathijs for your fast answer. In that case I'll wait until you have further information. stay healthy and take care! brgds Massimo
  14. Hi Bob Was you able to find out something regarding the bug? brgds, Massimo
  15. thanks for your answer Bob If you need some pictures or more information let me know - Massimo
  16. Any answer maybe regarding my question? 🙂
  17. Why the does the A330 can only show 4450N instead of 44N050W?
  18. Is someone able to paint the Swiss A330-300 / HB-JHD? https://www.airliners.net/photo/Swiss-International-Air-Lines/Airbus-A330-343/5696329?qsp=eJwtjLEKwkAQBf9lay1EsEhnsAg2WvgDy%2B1Dg9E7dhfiEfLvrofdMAOzUMpvx8dvtYA6MrCmB22osPLLqFvoiTpnlWAa%2Bu15OEW1rN7XMMKOY0ooDvn7iwr0l2Cpje4x3gVAr41pfwgvo5WJ2wPO40Tr%2BgURbi4o
  19. I would to inform you, the problem is solved regarding the flickering, the Nvida Driver was not up to date. I didn't want to open a new Topic for this. Thanks to the Aerosoft Team for your Support.
  20. @Mathijs Kok I uninstalled and reinstalled the P3D. I use two screens. I noticed that the flickering comes only from one screen. As soon as I change the P3D to the second screen it does not flicker anymore. Could this problem come from the graphic Card?
  21. Just to understand the best way is install the p3d from new with 4.3? Client and Content is on the 4.3 and the scenery is on 4.1. Gyus you have created a very nice bus, I would like to fly but with this issue is annoying. Hope you guys will find a solution otherwise there is no option to make a new full installation of V4.3
  22. Made it but it's still flickering. I have changed the A/C and if I fly with PMDG 777 it doesn't flickering...
  23. PTA is updated on V4.3. i didn't delete the old shaders, shall I do it? If yes where can I do it?
×
×
  • Create New...