Jump to content

chrissy

members
  • Content Count

    106
  • Joined

  • Last visited

Community Reputation

2 Neutral

About chrissy

  • Rank
    Flight Student - Solo
  1. Hallo Steffen, vielen Dank für deine ausführliche Schilderung, jedoch kann das bei mir gar nicht sein, da ja die 2er-Versionen nur den FS9 betreffen, bei mir geht es aber um die FSX-Version - ein doppeltes AFCAD war Schuld, was Rainer schon vermutet hatte. Danke nochmals! Christoph
  2. Hallo! Also bei mir ist im FSX leider nicht mehr als eine grüne Fläche zu sehen, wo die neue Bahn sein müsste. Habe GEX und UTX Europe sowie German Landmarks, aber nicht VFR Germany installiert. Danke im Voraus für eine Rückmeldung, Christoph
  3. Ok, wäre super, wenn es in näherer Zukunft dann mal laufen würde. Viele Grüße, Christoph
  4. Hallo! Funktioniert AES in der neu erschienenen ImagineSim-Szenerie für Denver im FSX auch schon, oder muss da erst etwas angepasst werden? Ist nämlich ein starkes Kaufargument für mich... Danke für Infos, Christoph
  5. Hallo! Ist es irgendwie möglich, beim 320er das Leergewicht auf den realistischen Wert anzuheben, und zwar so, dass es der Loadmanager auch übernimmt? 37 t sind ja um 5 t zu wenig... Danke, Christoph
  6. Danke für deine interessante Antwort! Ich habe derzeit den Airbus X auf Eis gelegt, da mich die angesprochenen Fehler zu sehr stören. Fliege wieder mit dem Flugmodell des PSS-A320 und den Flugdynamiken von Pedro Oliveira - die sind immer noch am realistischsten. Hoffe, dass Aerosoft die Fehler beseitigt, denn die schönen Liveries würde ich auch gerne nützen und den Flieger auch nicht umsonst gekauft haben. Christoph
  7. Danke für deine Erklärung - man lernt nie aus! Ist es aber nicht so, dass es für die Triebwerke schlechter ist, wenn sich die Drehzahl dauernd ändert? Danke weiterhin und bitte auch um eine Antwort bezüglich des Climb-Problems, Christoph
  8. Hallo! Wie aus einem anderen Thread ersichtlich, verwende ich das A320-Modell als Homecockpit-Basis (ohne die Systeme) und natürlich mit OpenClimb und OpenDescend (Systeme von airsimtech). Das funktioniert großteils sehr gut, aber ab ca. 25000 ft hält der Flieger die vorgewählte Speed nicht mehr richtig - die Steigrate wird plötzlich zu hoch und die Speed sinkt rapide, sodass man in den unrealistischen V/S-Modus wechseln muss. Ist das ein Phänomen, das bei dem Modell schon bekannt ist und lässt sich etwas daran ändern? Weiters wird ab da auch nie mit voller vorgegebener Climb-Leistung gestiegen, die N1 bleibt immer einige Prozentpunkte unter dem vorgewählten Wert. Danke für eure Hinweise im Voraus - wäre schön, wenn sich vom Support auch mal jemand zu Wort melden könnte! Christoph
  9. Nobody an idea to fix this...? Regards, Christoph
  10. Hello! I have tried the X Connect in the internal network and it works fine. Unfortunately I can't get access from outside, having used two different smartphones. All I have done is the 4040 port forwarding on my Zyxel 334 prestige router - but it doesn't help. Do you have any idea how to fix this issue? Best regards, Christoph
  11. Hi again! It seems to be essential to load the default Cessna first, than fuel imbalance has gone. Regards, Christoph
  12. Yes, seems to work, but I don't think it's realistic to use this on every flight, or what do you think? Christoph
  13. Hello! I have been using the Airbus X flight model as the airplane for my A320 homecockpit based on AST (airsimtech) systems for some days now. So I have removed the panel which I don't need and the plane works well so far (flight dynamics are very good). Unfortunately I get a fuel imbalance which increases during flight, because from the right wing tank fuel flows much faster than from the left one. So I can't use the aircraft because imbalance causes severe dynamic problems. So please tell me what I can do to solve this problem. Many thanks, Christoph
  14. Hallo! nachdem ich jetzt den Airbus X als Model für mein Homecockpit gekauft habe und die Flugeigenschaften sehr ansprechend finde, bleiben noch Fragen offen: Die Landelichter und Taxilichter sind ja sehr schön, aber leider mit meinen Schaltern nicht mehr bedienbar. Daher die Frage, ob es möglich ist, sie per Tastaturkommando ein- und auszuschaltenn, das würde sich ja den Hardware-Schaltern dann zuordnen lassen. Weiters sind sie leider aus der 2D-View nicht sichtbar - kann man da etwas machen? Die Speedbrakes sind in der Wingview auch nicht beweglich, wenn man das Panel nicht verwendet, die Flaps und Ruder aber interessanterweise schon. Der Aerosoft-Menüeintrag taucht bei mir auch nicht auf, vielleicht gibt es da auch einen Lösungsansatz...? Danke im Voraus, Christoph
×
×
  • Create New...