Jump to content

michael1508

Members
  • Posts

    61
  • Joined

  • Last visited

Everything posted by michael1508

  1. yes, I double checked. I also tried with other ConfigSets - same effect. It's really strange. I attached my cfgSet. In the profile I selected "no saved flight" (but same effect also with saved flights) With Voice slider set to 50% the Voice remains inactive. Only the Mute on Lost Focus is still wrong.
  2. Hi Peter, Same with setting for Mute on lost focus... I have it set to Off, but it’s always On. Thanks for checking, Michael
  3. Hi Peter, all, It seems there is a bug in the Sound control. In my Config profile I have set Voice to off in the Sound settings. But after loading the profile, it is always set to On within P3D. All other sound options work correctly. I found out, that I can only set Voice to off, if the Voice slider is not at the 0% position. If it is somewhere > 0% the checkbox state is read correctly. But if the slider is at 0% the state of the checkbox is always read as ON. Regards, Michael
  4. Hi Peter, as mentioned in my earlier post, I am having strange issue , when I start P3D without(!) Simstarter. So this is no bug report - it's the opposite! There is something, that is configured in Simstarter, which makes it work and that is missing, if I start P3D without Simstarter! If I start P3D manually - everything is working basically. But as soon, as I try to connect software from a client PC, P3D crashes. I tested from 2 different client PC: a) Client PC 1 : Mobiflight (WideFS connection) b) Client PC 2: ActiveSky (SimConnect) In both cases, same behaviour. And both work, if I started P3D via Simstarter. I tried with a new p3d.cfg, but it didn't help? Which are the config files, I need to check? Can I copy them into the corresponding P3d folders to see, if then P3D would work as with Simstarter? Thanks, Michael
  5. Hi Peter, I am experiencing an issue with my P3D/Jeehell system. Since a few days my ILS data is wrong > I am following the glidepath on the PFD, but it's always 600 ft too low compared to the precomputed path according to the MCDU Progress page. I would always touchdown 500m before the runway ... like in "Die Hard II" The only thing I remember I changed, was deleting the default scenery.cfg profile in the Scenery Config Manager. I believe, I wouldn't need it, as I created my own profiles. But although I selected all sceneries in my own profile, I am experiencing above ILS issue. And Jean-Luc found out, that a lot of ILS bgls are missing in the FMGS Navdata look up. Could it be, that this could relate to my deleting of the default imported scenery file? I tried to start P3D without Simstarter to check, if the issue also appears with the P3d original scenery settings, but here I am also experiencing a strange error now, as P3D crashes the moment, I start Mobiflight on my client pc to connect to P3D. This does not happen, when I start P3D via Simstarter. Could this also be caused by missing scenery data? Thanks, Michael
  6. Hi Peter, How do I include ASP3Dv5 in the Simstarter Autostart? ASP3D uses an extra start attribute to differentiate between P3dv5 and v4. So the current link on my desktop icon is: "...\asp3d.exe -simVersion=5" If I enter this link in the field for the AS folder, Simstarter is not finding ASP3D. I do have ASP3D installed on another client machine. May that be an issue? Do I need to use the Simstarter Client only and leave this field blank? Thanks, Michael
  7. Peter, Thank you - working now! Michael
  8. Hi, I have programmed some key commands within FSUIPC to be triggered when pushing one of my Joystick buttons. For example "shift+z" to show the FPS. However this works only until the next launch of P3D. I have 3 different config sets in Simstarter. Are they using their own specific FSUIPC profiles? Or what could be the reason, the settings are always lost? Thanks, Michael
  9. thanks - where exactly can I select these options?
  10. PFPX calculates very low Flight Levels for shorter distances. For example from EDDN to EDDH FL240: N0389F240 ERETO DCT LONLI M726 LASTO M852 HLZ/N0358F200 Z990 DIRBO/N0357F190 T902 RARUP I believe this is too low, isn't it? Shouldn't it be at around ~ FL300? I have updated to latest AIRAC and RAD/DIR files. I am using the A320 Jeehell FMGS profile. For longer distances, i.e. EDDN to LEPA, it looks good (FL370) Any ideas? Thanks, Michael
  11. I am aware, Topcat is not an AS product. As there is no dedicated TOPCAT forum (is there??), I was advised to post it here under PFPX. Will use the other weather sources then - no big deal, I was just curious. Thanks, Michael
  12. From PFPX I am sending my flight plan to Topcat for Fuel calculation. However within Topcat I can not download weather from the Vatsim server since a few months. IVAO and others work. Topcat version: 2.74 Is there maybe an old server link? Where could I check/change this? Thanks, Michael
  13. P3Dv5: When I load a new flight with an A320 at Gate B3, the docking system states "too far". And indeed the plane is pretty much at a distance to the building. When I then activate the jetway (ctrl-j), the jetway gets pulled apart, leaving some blank space in the middle of the jetway, while trying to dock to the airplane I haven't tried other EDDH gates, but I do have the similar effect at some but not all EDDL gates (positioned far away from the building). So not sure, if this is scenery related at all. Where do I need to look into? Thanks, Michael
  14. ja, copy/paste aus dem Online-Account und gleiche Mail-Adresse. So' ne Ka... Da kann ich jetzt wahrscheinlich bis nächste Woche warten, bis der Support Montag wieder erreichbar ist.... 😞
  15. ganz einfach - da stehen noch die Daten vom 2002er AIRAC
  16. Hallo, ich hatte Anfang des Jahres den AIRAC 2002 als einmaligen Datensatz gekauft. Nun hatte ich den AIRAC 2008 gekauft, komme aber nicht weiter mit der Aktualisierung im NDP Client. Client ist auf dem aktuellsten Stand. Seriennummer des neu gekauften AIRACs habe ich im Benutzerkonto eingegeben. Aber es kommt immer noch die Meldung, das ich nicht berechtigt bin für einen Download. Danke für Eure Hilfe Michael
  17. Most articles recommend to create a new prepar3d.cfg after updating the P3D client. Is this really needed? What's the benefit, if it is still running with the original cfg? And if it is needed, would I then have to recreate all my customized cfg versions (for day, for night, ...) in Simstarter, too? How do you guys do it? Thanks, Michael
  18. Habe am Wochenende die letzte P3Dv4.5 (HF3) von prepar3d.com runtergeladen und die letzte EDDK Version (1040) für P3D4.5 installiert. Trotzdem habe ich oben beschriebene fliegende Objekte. Was ist zu tun? Danke, Micha
  19. Hi Peter, I added 2 additional liveries to my JL A320. I indexed the different chapters in the aircraft.cfg. and I imported the liveries in the Simstarter livery tool. When I start P3d w/o Simstarter, P3D is loading correctly to the start up screen and I can select the desired plane/livery . When I start via Simstarter, I pick the desired plane/livery in your tool, but on start up a P3D error message pops up "aircraft initialization error". After confirming, I can then select the livery in the P3D start up screen. Looks like I have messed up something within Simstarter. But no idea, how to fix this. Thanks, Michael
×
×
  • Create New...