Archived

This topic is now archived and is closed to further replies.

GiCop

CBS2 - München (fmodEX errors)

5 posts in this topic

Hello everyone,

First of all i hope you all had a very merry Christmas with lots of presents under your tree.

Now to my problem.

I have just purchased and installed CBS2 - München. upon trying to run it however i receive the following error messages.

in the 32bit version:

ERROR: fmodex error in line 430:

the event, event group, event category or event property could not be found.

in the 64bit version:

ERROR: fmodex error in line 430:

an invalid object handle was used.

anyone have similar problems ?

System is a Win7 64bit Home Premium with the following specs

Proc: AMD Athlon II X4 640 (Quad Core at 3,0 GHz)

GFX: Nvidia Geforce GTX550 Ti with 1 GB of VRAM

RAM: 16GB of DDR3 RAM

Sound: Realtek HD Audio (on board)

DirectX: 9 - 11 installed

Windows and all other Hardware is up to date on drivers and software.

Attached is a copy of my DxDiag

hoping anyone can shed some light on this for me.

Thanks in advance

Chris

DxDiag.txt

0

Share this post


Link to post
Share on other sites

I have not seen this one and I will need to refer with others...

0

Share this post


Link to post
Share on other sites

Hi Chris,

this error normally comes up when the soundcard is inactive and you do not have speakers or phones plugged in. Can you please check?

William

0

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.