Jump to content

Unable to use mouse scroll wheel in Twin Otter Extended


scotspark

Recommended Posts

Hi

I have the FSX Gold Edition, OS Windows 7, and I have the download version of Aerosoft Twin Otter Extended v 1.11.

I think this is a great aircraft to fly, but unfortunately my enjoyment is restricted because I cannot tune Nav radios, as the Scroll Wheel action just does not work.For example, I press (left click) the PUSH C/V knob and the NAV 1 frequency is highlighted, but the scroll wheel will not turn the rotary knobs to dial the frequency to the required setting

I have tried, without success, to perform this function using a Microsoft wireless mouse, a Logitech M185 wireless mouse, and another mouse with a usb connection. All of the mice can scroll pages of documents without any problem, but they wont turn the tuning knobs.

I have noted that another forum member had this problem some time ago, and I have tried some of the possible solutions offered by members at that time, in the hope of resolving the problem. I have uninstalled the Free version of FSUIPC,  assigned the Avionics master on/off switch to keyboard command Ctrl+Shift+M, started an aircraft, Cessna 172, with the avionics switched on, before then selecting a Twin Otter 300. I have also disabled my Saitek yoke and Throttle Quadrant in case there was some conflict. All to no avail. I have checked the function of each of the 3 mice ( perhaps that should read 3 Blind Mice!), via the Device Manager and each was reported as working correctly. The left and right clicks work ok, but FSX does not seem to recognise the scroll wheel in this case. Mouse drivers are up to date.

I hope someone can assist in resolving this issue as I'm keen to fly from EGPF to Barra( as in Froogle's tutorial).

Kind regards

Link to comment
Share on other sites

Problem solved thanks to a post on 13 May 2013 by "stt4" regarding a similar problem on Aerosoft AirbusX Extended...Many thanks to this member.

"in FSX folder right click fsx.exe> "Compatability" tab, then check the box "Disable displayscaling on high DPI settings". Apply then OK".

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...