Jump to content

Archived

This topic is now archived and is closed to further replies.

Boowman

Problem with spoilers

Recommended Posts

Hi

I really love this plane and i have been flying it quite a bit. But...

I have run into some strange behaviour, something that makes the plan unflyable.

When i crank up the engine, it seems to brake!!? Im sure that its the spoilers, but im not able to turn them off! My keys are default configured and i'm able to control spoilers on other planes. Just not om my Twotter :(

Not long ago i bought AirHauler, when it starts a flight, it does it directly from the application. It happens every time i start from AirHauler. I'm suspecting that it might start the flight with spoilers on or something, and since i don't have spoilers on the Twotter i'm not able to turn them off. Well this is just me guessing. It not just in AirHauler this happens but the only way to avoid this is to start with a default (or similar) flight, but i cant from AirHauler.

I have tried with and without enhanced icing, since i have heard that it may be connected. But still no luck.

Something must surely be wrong with the Twotter if it deploys spoilers that are not un-deployable...

Any help would be much appreciated!

Share this post


Link to post
Share on other sites

The Twin Otter doesn´t have spoilers.

In the sim we use spoilers to add drag due to structural icing.

So any hardware spoiler input should be avoided and any key or axis assignment should be removed, or at least to retracted.

Finn

Share this post


Link to post
Share on other sites

I know that it does not have spoilers. But i can't get the Twin Otter in the air, because something is seriously dragging it. What i don't exactly know.

I haven't had spoilers mapped, but now i do, because i wanted to see if i somehow could turn them off, but it does not help.

Could something else cause this weird behaviour?

BTW: What happens if one press spoilers by mistake, are they stuck forever?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...