Aerosoft official retail partner for Microsoft Flight Simulator !! 
Click here for more information

Jump to content

Archived

This topic is now archived and is closed to further replies.

dave79

Lights on new A320/A321 not working

Recommended Posts

I noticed on the new A320/A321 the nav lights,beacon and landing and taxi lights not working and sometimes when turning on the lights with the L button the tail disappears . Is there a fix to it or has Aerosoft to released an update to this product, Its really awesome otherwise . has anyone got any ideas Thanks

Share this post


Link to post
Share on other sites

I have no idea about the light issue, but i can give you a hint regarding the disappearing tail.

Go to USER/AppData/Roaming/Microsoft/FSX and open the fsx.cfg file with the editor.
Then add

HIGHMEMFIX=1

under the [GRAPHICS] - section and make sure you save the file. This should prevent the tail from disappearing.

Share this post


Link to post
Share on other sites

I would indeed think about memory issues first of all.

Thanks for that but i dont think so as airbus extended works perfectly, so i dont think it is a memory issue but will keep it in mind

Thanks for the reply

Share this post


Link to post
Share on other sites

I have no idea about the light issue, but i can give you a hint regarding the disappearing tail.

Go to USER/AppData/Roaming/Microsoft/FSX and open the fsx.cfg file with the editor.

Then add

HIGHMEMFIX=1

under the [GRAPHICS] - section and make sure you save the file. This should prevent the tail from disappearing.

Thanks for the info have tried and that works thanks again for your support :bow_down2_s:

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...