Aerosoft official retail partner for Microsoft Flight Simulator !! 
Click here for more information

Jump to content
Sign in to follow this  
funky

BAe 146 Towing tug

Recommended Posts

Hi,

First time posting on the Forum. Can you help, I've got Eurowings Pro, 1.1 running on Win XP. When I try to fly the BAe 146 there is a towing tug attached to the front wheel. I can't get rid of it! I've reloaded the whole package and nothing seems to work. It was working fine when I first got the program from new so I don't know why it has started to do this. Any help / advice would be be very welcome.

Pete

Share this post


Link to post
Share on other sites

Hello Pete,

There have been instances of this happening before, but you say it did'nt happen before. If you have a CD version have you updated it to the latest version which should be 3.2 I have heard sometimes that leaving the ground power switched on can cause this.

Share this post


Link to post
Share on other sites

Thanks for the help guys, the easiest way of getting rid of it was to change the wing fold system settings from 4 to 0. this disables the push back but I can live with that. If I was to upgrade to the later version of the software would it still run ok with FS 2002? Infact I saw a copy of FS 2004 for £20 in a sale, would most of my 2002 software work with FS2004.

Thanks again for the advice

Pete :D

Share this post


Link to post
Share on other sites

Hello Pete,

I'm not sure about that but you could write to support@aerosoft.de as we only have the download version for FS2004.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...