Jump to content

Dash 8 Q400


philwhite

Recommended Posts

I have the Aerosoft Dash 8 Q400 for X-Plane 10 and I am running v10.25 X-Plane and have installed the latest version of the Q400 but there some issues with it on 64bit so I was wondering if it is 64bit compatible.

The two things I have noticed is that in the cockpit the MFD for engines /hydraulics etc is showing all the various screens at the same time and the external aircraft views show strange objects on the rotation propellers.

Link to comment
Share on other sites

I have the Aerosoft Dash 8 Q400 for X-Plane 10 and I am running v10.25 X-Plane and have installed the latest version of the Q400 but there some issues with it on 64bit so I was wondering if it is 64bit compatible.

Yes, it is 64bit compatible and I had no issues when I last used it a few weeks ago.

Link to comment
Share on other sites

OK here are a couple of screenshots of the issues i know about.

In his one you will see all the ND display seems to be showing all the screens at the same time and i can't close the load/balance manager screen.

Dash8Q400_3.jpg

And in this one the rotating prop animations are not right.

Dash8Q400_2.jpg

Link to comment
Share on other sites

Oh, thats looking strange.

May be an graficcard driver problem?

I have tested the Dash 8 here on two machines: MAC OSX Mavericks with NVIDIA 680 and a Windows 8.1 PC with NVIDIA 670.

No problems...

greets

Link to comment
Share on other sites

I am using an Nvidia GTX660 SC 3gb card. Actually I am planning on doing a fresh install on a bigger hard drive as 250gb one is almost full so I will see if this remedies the issue.

Also I am having trouble with the Alabeo Waco which crashes to desktop a minute after loading it and also this is only happening in 64bit where other users have no trouble. Perhaps there is an issue with my X-Plane 64bit installation.

Link to comment
Share on other sites

  • 1 month later...

I have the Aerosoft Dash 8 Q400 for X-Plane 10 and I am running v10.25 X-Plane and have installed the latest version of the Q400 but there some issues with it on 64bit so I was wondering if it is 64bit compatible.

The two things I have noticed is that in the cockpit the MFD for engines /hydraulics etc is showing all the various screens at the same time and the external aircraft views show strange objects on the rotation propellers.

This was definitely a plugin issue. Looks like the Plugin did not get initialized at all.

Next time this occurs a look in the X-Plane log will provide evidence.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...