Jump to content
Sign in to follow this  
Marc D.

System reboot with EDDF/MAF

Recommended Posts

Now after 2 weeks trying, reïnstall FS9, reïnstall Eddf and the update, from the slave HD back to the prime HD and everything i could find in several topics concerning crash to desktop with EDDF MAF, i keep getting MAJOR problems with this product.

First, i own a Aldi 8080 Pentium 3 ghz pc and a ATI 128 mb video card, wich i have upgraded with 2gig of extra memmory and added an extra HD 320gig.

With the reïnstall of FS9 i installed nothing really memmory consuming.

But still, from the beginning of the first installment of EDDF 2 weeks ago i always got and still get a PC crash.

I start out on the active with a Chopper and then fly towards the aprons. Sometimes right away and sometimes after a couple of minutes a little stuttering and then a black screen followed with a blue screen for a second with a message i cannot read, and then the system reboots itself. Afterwards i get the message that my system recovered itself after a MAJOR mallfunction.

When i read other topics on the same issue, the problem can be another add-on but in this case there is no other add-on installed, and before FS worked fine so the problem must lay within MAF.

Hopefully the makers dig into this problem and help the people that have problems with this scenery out. Otherwise this beautiful scenery will not work on my pc and i have bought a cat in the sack (a freely translated dutch saying).

Looking forewards to see your reply's,

Marc D.

Share this post


Link to post
Share on other sites

Hello Marc,

Have you updated your drivers to the latest available versions, graphics and sound, do you also have FS9.1 installed. Just a few things you may want to check out.

Share this post


Link to post
Share on other sites

Hello Felix,

You say "Anymore" I take this to mean that you could use it up until some stage!!

When you initially installed it were you able to use MAF without any issues.

Share this post


Link to post
Share on other sites

Yes, i have updated the video driver for almost 1 and a half year ago. Sound driver i did not because there was no need for it. And yes i also did the upgrade to FS 9.1 .

As i mentioned before, everything worked just fine before the intallation of MAF and i even deleted the FS CFG file to let FS make a new one, but nothing changed.

After that i reinstalled FS9 and 9.1 Etc.

Now everything still works fine except when i'm within the vicinity of MAF EDDF and no matter wich plane i use, a default one or Jordan Moore's bell 412, still i get a PC Crash.

After i came to the conclusion that MAF didn't work for a couple of minutes time after time, i decided to install some other products i bought together with MAF. Just for your information, this is the Rome scenery and Venice / Budapest. These addons work without any problems or stuttering. Also i intalled the level D 767 and that one works fine also, except when my settings are pumped up it stutters a little bit(frame rate).

Hopefully others who experience the same problem with MAF EDDF will post a reply or post a new topic for themselves if their problem isn't quite the same.

Thanx for your responce Shaun, hopefully you can do something with the information.

Greetings from the Netherlands

Marc D.

Share this post


Link to post
Share on other sites

Hello Marc,

Can you send me the flight situation in a default aircraft to shaunaerosoft@aol.com so i can check it on my system.

Also what happens if you dissable MAF in the scenery library and use the same flight, does it still crash..

Share this post


Link to post
Share on other sites

Hi Shaun.

What do you mean? Aircraft type, weathersettings and stuff like that?

Share this post


Link to post
Share on other sites

Hello Marc,

You say you start in a chopper at the active and fly towards a certain part on the airfield (the aprons) when it crashes!!

Or you can tell me which runway you start on and the heading you fly towards the apron without sending a file should do.

I also note you said that you copied the files over from a slave drive presumably acting as a backup. Have you actually tried re-installing MAF from the main installer.

Share this post


Link to post
Share on other sites

Hi,

I also note you said that you copied the files over from a slave drive presumably acting as a backup. Have you actually tried re-installing MAF from the main installer.

Thats a very important point. When the EDDF Scenery directories are only copied and not reinstalled, there are maybe the ViMaCore2004.DLL and ViMaIScn.DLL missing in the Modules Directory of the FS.

When then the AESLiteforGAP-EDDF Scenery is active, it can happen, that the FS will crash in the g3d.DLL Modul.

You can also try to deactivate the AESLiteforGAP-EDDF Scenery to see if that part is responsable for the crash.

brgds

Oliver Pabst

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...