Jump to content
Sign in to follow this  
Check

LTU 2005: Problems with FADEC and Autopilot

Recommended Posts

Using the LTU 2005 (german version, boxed, with official update 3.1 from aerosofts homepage, FS9 with official update) i have problems with the FADEC.

After take off with FLEX or TOGA set when reducing thrust to CL (when LVR CLB is indicated) the A/THR modus often changes to TOGA again and the planes gets faster to overspeed.

On the other hand while descending the same problme occurs -> suddenly TOGA is activated.

Furthermore when reaching FL 200 or more the airspeed gets lower until stall without manipulating the speed set at the autopilot.

A new installation of the LTU 2005 is already done with no positive effect regarding this problem.

Is somebody able to help? Has somebody similiar problems?

Thanks, Dirk

Share this post


Link to post
Share on other sites

Hello Dirk,

Have you tried the introductory flight that comes with the product.

As for the stall situation please make sure that your aircraft is not overweight thought the Aircraft Fuel and Payload menu.

Share this post


Link to post
Share on other sites

Hello Shaun,

thanks for your note.

I have never tried the introducing flight. Why should i have?

But I do all may flights as in the manual described for the introducing, step by step.

I already know the problem with the payload and overweight. With the update 3.1 it does not take place any longer and - anyway, I check the weight before take off to determine the V1 and VR.

However, and thats realy funny, I have the AT-Problem sometimes with the FS9 Boeing 737 too!

Dirk

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...