Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content
Sign in to follow this  
Homerun1978

Plan-G und FSC

Recommended Posts

Hallo zusammen

ich habe plan-g sowie FSC installiert, die Daten mit FSX eingelesen, das Plug-in installiert (in xplane10 sichtbar)..aber weder plan-g noch FSC kann ich mit X-plane10 verbinden..wer kann mir helfen?

Share this post


Link to post

Hallo zusammen

ich habe plan-g sowie FSC installiert, die Daten mit FSX eingelesen, das Plug-in installiert (in xplane10 sichtbar)..aber weder plan-g noch FSC kann ich mit X-plane10 verbinden..wer kann mir helfen?

I'm not sure that the current version of Plan-G works in X-Plane, but there is a new version due out very soon that will - the manual is being written at the moment. Plan-G v3 will be very much improved from v2, keep your eye on www.tasoftware.co.uk

If I didn't read your question correctly my apologies, I had to use a translator.

Rob.

Share this post


Link to post
Guest

Hallo Homerun1978,

PlanG funktioniert auch gut in der aktuellen Version (v2). Gleiches gilt für den FSC.

Es muss nur das Plugin XPUIPC in der Version 1.9.0 in den Plugins Ordner von X-Plane 10 installiert sein. Siehe hier.

(Der FSX darf dann nicht mehr laufen).

X-Plane 10 starten und dann sollte es klappen.

In PlanG muss die Map auf "Sync" oder "Lock" gestellt sein, sonst sieht man seine Position nicht unbedingt.

Und die ConnectionParameter müssen auf "FSUIPC" gestellt sein.

Kommt denn irgeneine Fehlermeldung, oder passiert einfach nichts?

Gruß

Share this post


Link to post

Hallo Homerun1978,

PlanG funktioniert auch gut in der aktuellen Version (v2). Gleiches gilt für den FSC.

Es muss nur das Plugin XPUIPC in der Version 1.9.0 in den Plugins Ordner von X-Plane 10 installiert sein. Siehe hier.

(Der FSX darf dann nicht mehr laufen).

X-Plane 10 starten und dann sollte es klappen.

In PlanG muss die Map auf "Sync" oder "Lock" gestellt sein, sonst sieht man seine Position nicht unbedingt.

Und die ConnectionParameter müssen auf "FSUIPC" gestellt sein.

Kommt denn irgeneine Fehlermeldung, oder passiert einfach nichts?

Gruß

ok, ich versuchs mal..aber grad mal ne andere frage: muss FSX zu irgendeinem zeitpunkt laufen resp. muss ich plan-G verbinden oder geschieht dies automatische wenn ich x-plane10 dann aufstarte? oder ist es möglich, mir kurz schritt für schritt zu erläutern, was ich machen muss? das XPUIPC 1.9.0 hab ich übrigens im plug-in ordner abgelegt. denn wenn ich connecten will heisst es : (unable to connect to FS. (Is FS running?). If you are using FS9, check you have FSUIPC installed. Please see the log for more details). soeben ist mir aufgefallen, dass x-plane10 beim aufstarten keine plug-ins sichtbar ladedt (wie er dies bei der squak-box macht). kann es auch daran liegen dass ich keine verbindung hinkriege?

Share this post


Link to post
Guest

Hallo,

der FSX oder auch der FS2004 darf nicht mehr aktiv sein (laufen), wenn X-Plan 10 gestartet wird.

Um zu Prüfen, ob das XPUIPC Plugin funktioniert kannst Du im Menü Plugins (von Xplane) , unter Plugin Admin - Plugin Information nachschauen. Dort muss XPUIPC aufgeführt sein.

Sonst ist beim Laden des Plugins etwas schief gegangen. Es muss sich im <X-Plan 10 Hauptordner>/Resources/plugins befinden ( nur das Plugin dorthin kopieren: XPUIPC.xpl)

Und unter Enable/Disable muss bei XPUIPC ein Haken gesetzt sein.

Wenn die Fehlermeldung "unable to connect to Fs... " kommt, dann läuft nur XPUIPC (oder beim FSX eben FSUIPC) nicht.

PlanG muss durch Klick auf das blaue Connect Symbol mit dem FS (in diesem Falle der X-Plane 10, der auch gestartet sein muss) verbunden werden.

In dem gleichen Feld des Connect Symbols gibt es rechts unten einen kleinen Schalter. Dort einmal draufklicken.

Im aufgehenden Fenster "FS Connection Parameters" kann man nun die Parameter einstellen: Der blaue Punkt muss bei FSUIPC stehen. Automatic nicht anhaken.

Network Mode: IPv4

FSX Computer: localhost (oder auch 172.0.0.1)

Server/Port/Pipe: 0

Dann muss es klappen.

Der FSC muss über "GPS" und "Connect to FS" mit X-Plane 10 verbunden werden.

Welche Version von X-Plane läuft denn?

Eventuell einfach einmal updaten (Check for Betas einschalten).

Gruß

Share this post


Link to post

Hallo,

der FSX oder auch der FS2004 darf nicht mehr aktiv sein (laufen), wenn X-Plan 10 gestartet wird.

Um zu Prüfen, ob das XPUIPC Plugin funktioniert kannst Du im Menü Plugins (von Xplane) , unter Plugin Admin - Plugin Information nachschauen. Dort muss XPUIPC aufgeführt sein.

Sonst ist beim Laden des Plugins etwas schief gegangen. Es muss sich im <X-Plan 10 Hauptordner>/Resources/plugins befinden (XPUIPC.xpl)

Und unter Enable/Disable muss bei XPUIPC ein Haken gesetzt sein.

Wenn die Fehlermeldung "unable to connect to Fs... " kommt, dann läuft nur XPUIPC (oder beim FSX eben FSUIPC) nicht.

PlanG muss durch Klick auf das blaue Connect Symbol mit dem FS (in diesem Falle der X-Plane 10, der auch gestartet sein muss) verbunden werden.

In dem gleichen Feld des Connect Symbols gibt es rechts unten einen kleinen Schalter. Dort einmal draufklicken.

Im aufgehenden Fenster "FS Connection Parameters" kann man nun die Parameter einstellen: Der blaue Punkt muss bei FSUIPC stehen. Automatic nicht anhaken.

Network Mode: IPv4

FSX Computer: localhost (oder auch 172.0.0.1)

Server/Port/Pipe: 0

Dann muss es klappen.

Der FSC muss über "GPS" und "Connect to FS" mit X-Plane 10 verbunden werden.

Welche Version von X-Plane läuft denn?

Eventuell einfach einmal updaten (Check for Betas einschalten).

Gruß

hallo heinz

also, das plug-in wird bei xplane10 aufgeführt. der haken im grünen feld dahinter ist gesetzt. bei plug-in information steht: XPUIPC/XPWideFS. Die "FS Connection Parameters" bei "Plan-G" hab ich genau so gesetzt, wie du es geschrieben hast. ich kann aber "Plan-G" immer noch nicht mit x-plane10 (V10.05r1) verbinden. wo kann ich "check für betas" einschalten? die sind nämlich ausgeschaltet, das weiss ich. kann mein verbindungsproblem evtl. damit zusammenhängen?

Share this post


Link to post
Guest

Mit Vers 10.05r1 hast Du ja die aktuelle Version. Check for Betas findest Du im X-Plane 10 Installer/Updater auf der Seite "Ziel auswählen" ganz unten (Haken setzen).

Aber das löst unser Problem nicht.

PlanG und X-Plane laufen auf dem gleichen PC?

Nur dann gelten die oben genannten Schritte...

Gruß

Share this post


Link to post

Mit Vers 10.05r1 hast Du ja die aktuelle Version. Check for Betas findest Du im X-Plane 10 Installer/Updater auf der Seite "Ziel auswählen" ganz unten (Haken setzen).

Aber das löst unser Problem nicht.

PlanG und X-Plane laufen auf dem gleichen PC?

Nur dann gelten die oben genannten Schritte...

Gruß

ja, plan-g sowie xplane10 laufen auf dem selben rechner..habe xplane10 repariert und danach neu aktualisiert (check for betas) aktiviert..ich bekomm keine verbindung hin :-( ich hab jetzt soeben mal FSX versucht mit Plan-G zu verbinden, dies klappt einwandfrei..nur mit x-plane10 bekomm ich das nicht hin.

Share this post


Link to post
Guest

Hmm,

im Moment weiß ich nicht weiter. Bei mir läuft das einwandfrei. Hast Du noch andere Plugins installiert? Dann diese mal deaktivieren.

Eine Möglichkeit ist auch noch, die Preferences von X-Plane einmal zurückzusetzen.

Das habe ich hier beschrieben. Allerdings musst Du dann alles neu konfigurieren (Joystick usw...).

Gruß

Share this post


Link to post

Hmm,

im Moment weiß ich nicht weiter. Bei mir läuft das einwandfrei. Hast Du noch andere Plugins installiert? Dann diese mal deaktivieren.

Eine Möglichkeit ist auch noch, die Preferences von X-Plane einmal zurückzusetzen.

Das habe ich hier beschrieben. Allerdings musst Du dann alles neu konfigurieren (Joystick usw...).

Gruß

die anderen plug-ins habe ich deaktiviert..die preferences habe ich ebenfalls zurückgesetzt..hilft nix..und was wenn ich x-plane10 mal komplett vom system deinstalliere und neu installiere? könnte dies das nervende Problem beheben?

Share this post


Link to post

Heinz, ich glaub es nicht..Ich habe x-plane10, Plan-G sowie das Plug-in neu installiert. Es dauerte gesamthaft zwar ca. 3 Stunden, ABER Plan-G kann ich nun mit xplane10 connecten..wie geil ist das denn :-) ich danke dir erneut für deine geniale Hilfe!!!!

Share this post


Link to post
Guest

Hallo Homerun1978,

also das ist natürlich die allerletzte Möglichkeit: X-Plane 10 neu installieren. Das dauert .....

Aber es hat ja geholfen. Und das ist am wichtigsten. Das freut mich.

Viel Spaß weiterhin...

und GRuß

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...