Aerosoft official retail partner for Microsoft Flight Simulator !! 
Click here for more information

Jump to content
littlepe

Launcher problem

Recommended Posts

I realise that this may not be the correct forum for this - but more suitable forums all seem to have 'Cannot post' messages.

When i open the launcher it displays the 'searching for updates' screen and never stops. i have to select 'search later' to continue and then get some error messages before the launcher eventually opens. Within the launcher it indicates 'all installed products are up to date'.

regards

Share this post


Link to post
Share on other sites

Hey all,

yesterday i reinstalled FSX with all my Addons, f.e. all Addons from Aerosoft.

After im installed FSX again, i'll start to install the Addons, but got some Problems with Lukla and MAF at the moment.

The installer says:

failureuzyq3.png

what wrong?

Share this post


Link to post
Share on other sites

DId you uninstall fsx and all its addons (through control panel, programs and features), or did you simply just delete the fsx folder from your Computer?

Share this post


Link to post
Share on other sites

DId you uninstall fsx and all its addons (through control panel, programs and features), or did you simply just delete the fsx folder from your Computer?

delete the fsx folder...

Share this post


Link to post
Share on other sites

thats why then, windows installer and the registry think those products are still installed. You really should use the correct uninstall programs, they save a whole world of grief. Give me a little while and I'll try to find out what else you will need to delete to get the installers to work again.

Share this post


Link to post
Share on other sites

thats why then, windows installer and the registry think those products are still installed. You really should use the correct uninstall programs, they save a whole world of grief. Give me a little while and I'll try to find out what else you will need to delete to get the installers to work again.

WOW thx a lot, need it for EDDF and Lukla at the moment

Share this post


Link to post
Share on other sites

After trawling through some 300 odd folders on my PC I have located them. Note the location are on my windows 7 64bit PC, is you have 32bit windows just take the (x86) bit out of the location. You may also need to turn on show hidden files and folders

Here's how to display hidden files and folders.


  • Open Folder Options by clicking the Start button 4f6cbd09-148c-4dd8-b1f2-48f232a2fd33_818.jpg, clicking Control Panel, clickingAppearance and Personalization, and then clicking Folder Options.

  • Click the View tab.

  • Under Advanced settings, click Show hidden files, folders, and drives, and then click OK.

Now delete the 2 folders listed below

C:\Program Files (x86)\InstallShield Installation Information\{1B19DA07-6870-4E60-9171-5C53AD21A0E0}

C:\Program Files (x86)\InstallShield Installation Information\{EF32F291-8B08-43EF-8BAA-58B9F8C9540F}

Share this post


Link to post
Share on other sites

After trawling through some 300 odd folders on my PC I have located them. Note the location are on my windows 7 64bit PC, is you have 32bit windows just take the (x86) bit out of the location. You may also need to turn on show hidden files and folders

Here's how to display hidden files and folders.


  • Open Folder Options by clicking the Start button 4f6cbd09-148c-4dd8-b1f2-48f232a2fd33_818.jpg, clicking Control Panel, clickingAppearance and Personalization, and then clicking Folder Options.


  • Click the View tab.


  • Under Advanced settings, click Show hidden files, folders, and drives, and then click OK.

Now delete the 2 folders listed below

C:\Program Files (x86)\InstallShield Installation Information\{1B19DA07-6870-4E60-9171-5C53AD21A0E0}

C:\Program Files (x86)\InstallShield Installation Information\{EF32F291-8B08-43EF-8BAA-58B9F8C9540F}

no chance, it doestnt work, after delete the folders...

:mecry_s:

Share this post


Link to post
Share on other sites

got the problem...delete all folders in C:\Program Files (x86)\InstallShield Installation Information\

now it works fine.. :excellenttext_s:

Share this post


Link to post
Share on other sites

The only problem with deleting everything in that folder is its the install shield info for every device and piece of software you have installed on your PC

Share this post


Link to post
Share on other sites

The only problem with deleting everything in that folder is its the install shield info for every device and piece of software you have installed on your PC

Indeed, I think you'll find that you have issues when trying to uninstal anything in the future. Is it possible to restore from the recycle bin but not overwrite the ones you've managed to install since the delete?

Share this post


Link to post
Share on other sites

Chadders you should be able to, restoring should ask if you want to overwrite anything thats already there with that folder name.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...