Jump to content

Ilfy 737 und AES 'Schwerwiegender Fehler'


Recommended Posts

Hallo

Ich hab ein Problem mit der Ifly 737 und AES.

Wenn ich AES aktiviert habe (intelliscene im Aircraft-Ordner) und wähle die Ifly aus, dann bringt mir mein FSX einen 'schwerwiegenden Fehler' und macht sich auf den Weg nach Hause (Sprich CTD) :mecry_s:

Nehm ich die Intelliscene aus dem Aircraft-Ordner raus, dann lädt die Ifly ganz normal ohne CTD.

Ich hab auch schon die ganzen Tipps hier im Forum und im sonstigen Internet ausprobiert, aber es half nix. Ich sitz seit 3 Tagen nur durch Schlafpausen unterbrochen am Rechner und versuche, das Problem zu lösen.

Kann mir jemand helfen oder hat einen enscheidenden Tipp?

Installiert Hab ich:

FSX auf Win7 64 Bit

AES 2.21

Ifly 737 Version 1.02

Diverse Aerosoft- und andere Addons auf denen AES läuft.

Vielen Dank

Dietmar

Link to comment
Share on other sites

  • Developer

Gehe ich richtig in der Annahme, dass es mit anderen Fliegern geht, nur mit der IFly nicht?

Kannst Du mal die Intelliscene.cfg zippen und hier anhängen, vielleicht ist da was faul dran.

Link to comment
Share on other sites

Gerne

Das ist eine Selbsterstellte für den BBJ von ifly

P.S.

Ich hab noch herausgefunden, dass es dann funktioniert, wenn ich AES deaktiviere, das Flugzeug lade und AES wieder aktiviere.

Und mein FS läuft im SP2. Im Acc hab ich es auch probiert, beides mal das Selbe.

Dietmar

intelliscene.zip

Link to comment
Share on other sites

  • Developer

Ist doch gut, dann ist es wenigstens nicht ein spezielles Problem, sondern ein grundsätzliches mit deinem FS, denn an AES kann es grundsätzlich auch nicht liegen, das wüsste ich :)

Lösche als erstes mal den Ordner Vistamare unter deinem FSX Hauptverzeichnis und starte dann einmal AESHelp, der legt ihn wieder an, möglicherweise aber korrekter,

Hilft dass nichts, lösche unter Fsx\aerosoft den AES Ordner und installiere es dann neu.

Link to comment
Share on other sites

Danke für Deine Mühe Oli, aber es muss an der 2.21er Version von AES liegen.

Deine Tipps hab ich ausprobiert, aber es hat nix geholfen.

Ich hab auf meiner Festplatte noch die 2.13er Version gefunden, und mit der funktioniert es problemlos. (leider die aktuellste, die ich vor der 2.21er hatte).

Gibts noch irgendwo einen Server, wo ich die 'verflossenen' Versionen runterladen kann?

Dann könnte ich mal Probieren, ab welcher Version der Fehler kommt...

Vielen Dank

Dietmar

Link to comment
Share on other sites

  • Developer

Warte mal bis morgen, dann sollte es 2.22 geben, mit etwas Glück geht es dann wieder. Kann sich eigentlich nur um ein Timeing Problem handeln, dass nur in speziellen Konstellationen auftritt.

Link to comment
Share on other sites

Hallo Oli

Danke für den Tipp mit der 2.22.

Hat aber leider auch nicht funktioniert.

Nach einer kompletten Neuinstallation des FSX und ohne Zusatzsoftware hab ich das gleiche Problem mit der Default-737 auch am Default-Aiport EDDN.

Die 2.13er funktioniert immer noch tadellos... :dumb_me_s::mecry_s:

Danke für Deine Hilfe

Dietmar

Link to comment
Share on other sites

  • 2 weeks later...

Hallo Oli

Das Problem hat sich gelöst!!! :dancing_s:

Ich hatte alle möglichen Einstellungen, Tweaks, etc. probiert.

Nur die Idee, den FSX mal mit der Default-Cessna zu starten, htte ich erst seeeehr spät. :banghead1_s:

Daran lag es nämlich. Wenn der FS mit dem 'Lenkdrachen' gestartet wird, wird wohl AES nicht richtig initialisiert.

Jetzt läuft AES problemlos.

Vielen Dank für Deine Hilfe

Dietmar

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...