!! Windows 7 no longer supported !!

As Microsoft will stop supporting Windows 7 on Jan 20th we will be unable to test any of our
products on that platform. It may work, or it may not, but no guarantees from our side. 

Jump to content
Sign in to follow this  
Terry Kal

install/load issues with windows 7

Recommended Posts

ok, this is 3 problems I have with this game:

The new york english version IS in fact v1.3 correct? if so, why do I need version 1.2.1? - and do I need the hotfix for 1.3?

I have windows 7 64bit ultimate, and I downloaded the full game, v1.2.1, 1.3, 1.3 hotfix, aerosoft truck addon, and teh 1.4.1 update, and the library files.

I installed the first large 1.6 gig files... all went well, I registered no problem, then I believe I jumped to 1.3 (mistakingly). Went through another online registration for the software key and all went well. Directly after I installed the 1.4.1 version. Then I clicked the executible, and the music started, the screen flashed on, then went blank., Then the general windows error came up saying it must close the program due to an error. I ran it in administrator mode, and the same thing happened. I then installed the diretx9.0c version as pointed out in the tml studios forumn and tried again - still the same thing ("program must stop due to an error").

I then uninstalled everything. Started with the original, then THIS TIME 1.2.1, then 1.3, 1.3 hotfix - all with no request to input the software key. I'm guessing it has remembered my computer with that key number. After installing that, I then installed 1.4.1... Now its saying I must first install 1.3. So I go into control panel, click "uninstall program.. it pulls up the list of all my programs, and sure enough, it says CBS version 1.3

I tried a third time uninstaling everything, and just installing the large 1.6gig file, and then the 1.4.1 update.. It seemed to install without telling me to "install version 1.3 first". I ran the executable as administrator and stilll the same problem! showed the splash intro screen for half a second, and then popped up that "bus simulator as encountered a problem and must stop".

Now I'm totally stuck..

I'm 100% possative I have the directx 9.0c version even though my dxdiag says i have directx11 (there is NO WAY to downgrade from 11 to 9 [on wondows 7 64 bit] but when I installed the 9.0c it did copy some files on my computer so it is defiantely there). I know my sound card drivers are the latest and my video drivers. this is a brand new computer with everything installed from scratch just 2 weeks ago.

My system specs (from dxdiag):

Operating System: Windows 7 Ultimate 64-bit (6.1, Build 7600) (7600.win7_gdr.100226-1909)

Language: English (Regional Setting: English)

System Manufacturer: System manufacturer

System Model: System Product Name

BIOS: BIOS Date: 01/28/10 13:41:45 Ver: 08.00.15

Processor: Intel® Core™ i7 CPU X 980 @ 3.33GHz (12 CPUs), ~3.3GHz

Memory: 12288MB RAM

Available OS Memory: 12280MB RAM

Page File: 2469MB used, 22086MB available

Windows Dir: C:\Windows

DirectX Version: DirectX 11

DX Setup Parameters: Not found

User DPI Setting: Using System DPI

System DPI Setting: 96 DPI (100 percent)

DWM DPI Scaling: Disabled

DxDiag Version: 6.01.7600.16385 64bit Unicode

Card name: NVIDIA GeForce GTX 285

Manufacturer: NVIDIA

Chip type: GeForce GTX 285

I've spent about 6 hours trying ot get this to work. I've worked with computers (both software and hardware departments) for 15 years and I've never had so many problems with any software than this.. I'm dissapointed.


Share this post

Link to post
Share on other sites
This topic is now closed to further replies.
Sign in to follow this  

  • Create New...