Jump to content

VDGS Asdex mismatch


Recommended Posts

  • Aerosoft

Hi Daniel and welcome to our forums.

 

Is that something that happens all the time?

 

What I see directly is that it does not look like you are using the most recent airport version there...the vdgs system is still the old one, so you will have to update that.

 

Please close the sim, go to your "Community\aerosoft-vdgs-driver" location and open up the file "aerosoft-vdgs-driver-log.ini" with a text editor. In there, set "Verbose=1" and save the file. Open up the sim again, load into an VDGS supported airpoirt and bring up the ui. Finally attach the file "aerosoft-vdgs-driver-log.log" created in "Community\aerosoft-vdgs-driver" here for me to take a look.

  • Thanks 1
Link to comment
Share on other sites

Thank you for the response, I am looking in the following folder (I assume where I should be looking) but I can't find the aerosoft-vdgs-driver

 

C:\Users\danlo\AppData\Local\Packages\Microsoft.FlightSimulator_8wekyb3d8bbwe\LocalCache\Packages\Community

 

 

Link to comment
Share on other sites

  • Aerosoft

Sure Daniel! If you still discover issues once the airport has received its update there, just come back in here.

 

A nice evening to you as well.

  • Thanks 1
Link to comment
Share on other sites

I have downloaded Paderborn through Aerosoft One to try VDGS, the only issue I am having is that I have to manually load from the VDGS folder in community.  When I load into a flight Shift V doesn't work until I have done so.

Link to comment
Share on other sites

  • Aerosoft

Hi Daniel,

 

normally, AO should put in the correct auto-start definitions into that file for you, so if that did not happen, something is definitely off with the install. Nevertheless, you can try to alter and save the file as below, and see if it helps your case:

 

<?xml version="1.0" encoding="windows-1252"?>
<SimBase.Document Type="Launch" version="1,0">
	<Descr>Launch</Descr>
	<Filename>exe.xml</Filename>
	<Disabled>False</Disabled>
	<Launch.ManualLoad>False</Launch.ManualLoad>
	<Launch.Addon>
		<Name>Aerosoft VDGS Driver</Name>
		<Disabled>False</Disabled>
		<Path>{PATH_TO_YOUR_SIMULATOR}\Community\aerosoft-vdgs-driver\aerosoft-vdgs-driver.exe</Path>
	</Launch.Addon>
</SimBase.Document>

 

Don't forget to replace {PATH_TO_YOUR_SIMULATOR} with the actual path to your Community folder and the "aerosoft-vdgs-driver.exe".

Link to comment
Share on other sites

Thank you so much, the above has now worked.  It wouldn't to begin with but then I removed the aerosoft-vdgs-driver before the aerosoft-vdgs-driver.exe and now all is working as intended.

 

Thank you again.

  • Thanks 2
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...