Jump to content

Invalid waypoints found. Route not loaded


Recommended Posts

I fixed earlier problems I was having by changing the location of my public documents folder in the Windows registry, now PFPX loads and runs perfectly. However, I now have a new problem. When I generate a route and export it to Prosim I get the following message when trying to import it into the CDU using Prosim Utilities:

 

"INVALID WAYPOINTS FOUND. ROUTE NOT LOADED."

 

I am using Navigraph cycle 2112 in PFPX and Prosim and have also loaded the latest RAD files. I have attached a snapshot of the route generated. I have tried a route from EGPD to EGLL but still get the same result. Does anyone have any thoughts on this?

 

Thanks,

Graeme

PFPX generated route.jpg

Link to comment
Share on other sites

There is no issue with the route as shown, when you exported the route were there any errors shown?

 

I cannot test the export function myself but a friend that uses PFPX/Prosim has never reported a similar issue.

 

Can you post your companyroutes.xml file.

Link to comment
Share on other sites

Can you try using the attached, the format is no different to other export utilities.

 

Not sure about the highlighted entries in your file:

 

<?xml version="1.0" encoding="utf-8"?>
<companyroutes>
  <route name="EGPDEGPH01" timeStamp="20211110_2:28">EGPD  EGPH</route>
  <route name="EGPDEGPH01">EGPD GLESK P600 PTH EGPH</route>
  <route name="EGPDEGKK01">EGPD PTH P600 FENIK L612 ELBUS UL612 HON N859 KIDLI EGKK</route>
  <route name="EGPDEGLL01">EGPD PTH P600 FENIK L612 ELBUS UL612 LAKEY DCT NUGRA EGLL</route>
  <route name="PROSIMUTILS">EGPD  P18 BALID DCT NATEB UP18 TILNI  EGCC</route>
<route name="EGPDEGCC01">EGPD ADN P18 BALID DCT NATEB UP18 TILNI EGCC</route>
</companyroutes>

companyroutes.xml

Link to comment
Share on other sites

Hi Stephen,

I tried using your routes file, it would not load using the "Auto" data link function but it would load if I used the CO routes key. What I have since discovered is that if I deleted the ADN and P18 waypoints it would load correctly using the data link. I then tried flight plans from EGCC to EGPD and EGKK to EGCC and they worked perfectly without making any changes to the PFPX generated route. It must be something peculiar to runway 16 departures from EGPD.

 

Once again, thanks for your help.

Graeme

Link to comment
Share on other sites

I couldn't replicate the specific problem using the PMDG NGX datalink with runway 16 pre-selected.

 

Whilst EGPD DCT ADN P18 TILNI EGCC is published in the UK Standard Route Document filing EGPD DCT RATPU P18 TILNI EGCC will validate at EuroControl assuming P18 is available and certainly a cleaner departure from 16.

 

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...