Jump to content

Aerosoft One shows installed scenery as "available"


Recommended Posts

Hi guys,

Aerosoft One is showing three of my purchased airports as "available" with a "install" button, but I have all of them already installed.
I generally install everything via the installers and always into default locations, so no "special" or manual installation process here.

 

Should I just hit "install" or will this mess up something? 

 

(I'm using P3Dv5.2, airports in question are Berlin Brandenburg Pro, Munich (simwings) and Zurich Pro). 

 

Thanks!

Link to comment
Share on other sites

  • Aerosoft

Aerosoft One will show add-ons only as "installed" if they had been installed through Aerosoft One, and are located now in the "Aerosoft One Library".

 

If you hit the "install" button, the uninstaller of the installer version will be called. Afterwards you will be able to install the add-on through Aerosoft One again. That's just a question of a hand full of mouse clicks.

 

Advantage of doing so is, that the add-on will from now on be managed by Aerosoft One, including getting updated.

 

Link to comment
Share on other sites

  • 2 weeks later...
On 26.9.2021 at 18:00, Tom A320 sagte:

If you hit the "install" button, the uninstaller of the installer version will be called.

 

Hi Tom,

I'm sorry, but this did not work the way you described. The uninstaller was not called, I now seem to have installed the scenery (in this case EDDB Pro) twice:

One is in C:\Program Files\Lockheed Martin\Prepar3D v5\Ecosystem\Aerosoft\Berlin Brandenburg Professional V5 (the default install path of the initial installation),
the other one apparently in C:\Users\...\Aerosoft One Library

 

Also, I got the following error after installation:

 

err.JPG.3bf06aae03160bb5cef4b7e564ad4d10.JPG

 

 

So I hesitate to just hin "install" on all my other scenery, seems like it will create a big mess.
Did I do something wrong here? I this maybe only advisable if you don't have the scenery already installed?

 

Thanks

Stu

 

 

 

Link to comment
Share on other sites

  • Aerosoft

I did that with quite a number of my add-ons (incl. EDDB Pro v5) and it all worked as it should have.

 

The screenshot is not from Aerosoft One. What installer have you started that came up with that error message?

 

 

Link to comment
Share on other sites

vor 2 Minuten, Tom A320 sagte:

I did that with quite a number of my add-ons (incl. EDDB Pro v5) and it all worked as it should have.

 

The screenshot is not from Aerosoft One. What installer have you started that came up with that error message?

 

 

 

That message appears when I open EDDBConfigV5.exe

 

Link to comment
Share on other sites

Just started the installation of SimWings Munich, once again it did not call the uninstaller.

I have everything installed in the LM Ecosystem folder, Prepar3D v5 is correctly recognized by Aerosoft One.

 

Link to comment
Share on other sites

Quick followup:

 

I uninstalled both EDDB versions (the previous one and the one through AerosoftOne), and re-installed it with AerosoftOne.

 

Strangely enough, this time I did not get an option in AerosoftOne to install the OrbX patch. Okay, whatever, I installed it and now the config too is working without errors and so is apparently the the scenery.

I don't know if I'm now missing something that is necessary if you have OrbX stuff installed, but everything seems to be in order.

 

Nonetheless, it leaves a bit of a sour taste and I think I'll refrain from using AerosoftOne for now. 

 

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...