Jump to content

X-Life Problem mit v 11.50 Vulkan


Joggesch
 Share

Recommended Posts

Hallo zusammen

Ich habe seit Neustem die XP Version 11.50 und nutze sie mit Vulkan.

Nun habe ich das folgende Problem mit "X-Life Deluxe", das ich beim starten des Plugins zwar den Flugverkehr höre, aber keine Flieger geladen/angezeigt werden bzw. sichtbar sind. Ich nutze die X-Live Version 4_231219. Also die Neuste denke ich.

Bluebell XL sowie opensceneryX ist auch installiert. Bei Groundhandling Deluxe habe ich das selbe Problem. Bei der Version 11.41 mit OpenGL ist alles einwandfrei gelaufen. Hat mir jemand einen Tipp?

Link to comment
Share on other sites

Hallo Joggesch !!!

Bin vom Nachbar Beitrag. Soweit ist alles gut, nun meine Frage: Bekommst Du jetzt auch am ND Flugzeuge angezeigt ???. Gestern hatte ich einen Zusammenstoß mit einem Bluebell Flieger, der aber im ND nicht angezeigt wurde. Wenn ich im X-Life DeLuxe Radar einschalte, sehe ich fliegende Bluebell Flieger, aber nicht im ND. Wie sieht das bei Dir aus ???. Benutze Toliss A319 und FF A350, die im 11.41 alles wunderbar anzeigen. Heute wieder mit 11.41 unterwegs und alles in Ordnung.

LG Raimund LOWW

Link to comment
Share on other sites

  • 4 months later...
On 21.9.2020 at 19:17, JoergZ sagte:

Hi,

 

du brauchst die XL Beta 070420 aus dem JD Forum.

EDIT: Hat sich erledigt, hab es gefunden. Nun funktioniert auch alles, wie es soll. 

 

Gruß Hauke

 

Moin, 

ich habe das gleicheProblem, dass mir der Traffic nicht angezeigt wird. Allerdings finde ich diese XL Beta nicht. Hat jemand einen Link für mich? Die Forumsuche sowie Google halfen leider nicht. 
 

Gruß Hauke 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...