We got a new video from World of Aircraft: Glider Simulator and are asking for some alpha/beta testers! Check this post.

 

Jump to content
FlyingAce63

Show startup screen & Use system time are ignored when launching a profile

Recommended Posts

I have "Use system time for default Scenario" and "Show Scenario Startup Screen" checked in the SimConfigSet (see attached image). Actually the latter is greyed out and cannot be changed but it's checked nevertheless. But when I launch a SimStarter profile, it ignores both items and goes directly to the default scenario (F22 on the runway). What am I doing wrong?

2020-05-22_134645.jpg

Share this post


Link to post
Share on other sites

Hi Tony,

 

both settings has to be done in the "Flight Control Center" - you are right, it makes no sense that "Use system time..." is not grayed out in the SimConfigSet.

I will change that with the next update.

Share this post


Link to post
Share on other sites
1 hour ago, Capt. PERO said:

Hi Tony,

 

both settings has to be done in the "Flight Control Center" - you are right, it makes no sense that "Use system time..." is not grayed out in the SimConfigSet.

I will change that with the next update.


If by "Flight Control Center"  you mean P3D Scenario > Options, I did that. I did set them both several times. But every time I launch the SimStarter profile, they become unchecked again. Please help.

Share this post


Link to post
Share on other sites

No. See Screenshot.

The Time/Date at the Departure will be set at the red marking.

To skip the Startup Screen use the blue marking.

 

image.png

 

This changes your prepar3d.cfg. Meaning if you start your PREPAR3D without SIMstarter these settings will stay like the last time you made them.

If you don't want to use SIMstarter once you would need to make a prepar3d.cfg without the changes of SIMstarter. But belive me - once you use SIMstarter for 2-3 days you will never start the sim without it. 😉

 

Hope that answers your question?

Share this post


Link to post
Share on other sites

Ok, your suggestion above worked for the "Show Scenario Startup Screen" issue, but not for the "Use System Time for Default Scenario". As you can see in the image, the date is May 30 when it should be May 23. Once I run the SimStarter profile, that option becomes unchecked in P3D. So, we have half the problem solved.

 

Also, if I have "Configure Active Sky" and "Autorun Active Sky" options checked, shouldn't the Weather section of the P3D Scenario screen be automatically set to "ActiveSky weather theme" instead of "fair weather"?

2020-05-23_065355.jpg

2020-05-23_074335.jpg

Share this post


Link to post
Share on other sites

I just tested out again (think we don't need the DebugPack):

image.png

 

If you set SIMstarter to "System Date/Time" he takes the System Time and show the startup screen. If you want to have the same in Active Sky you need to make a Active Sky ConfigSet with "Current time".

Take care that you using "System Date/Time" not only "System date".

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...