Jump to content
PH1073

UH-1 Nimbus im XPlane11

Recommended Posts

Hallo Leute,

 

vor gut zwei Wochen habe ich mir für meinen XPlane11 die UH-1D hier bei aerosoft gegönnt und ich bin bis jetzt wirklich begeistert. Ist auf jeden Fall eine Kaufempfehlung wert 🙂

 

Wie bei jedem neuen Produkt klappt natürlich nicht alles gleich auf Anhieb so, wie gewünscht. Nachdem ich die UH mit laufendem Motor geladen habe, hatte ich Probelme beim "Take off". Immer wenn ich Schub gab, die Nadel in der RPM-Anzeige zwischen Gelb und Grün stand, ging die UH zwar ein kurzes Stück hoch, aber gleichzeitig ging die RPM-Anzahl runter in den Keller und die UH knallte auf dem Boden. Ich habe meinen Stick, einen "Saitek CYBORG 3D GOLD USB" wieder auf Standart gesetzt, da ich hier den Fehler vermutete. Brachte aber leider auch nichts. Irgendwann kam ich dann dahinter, wenn ich am Colective den linken kleinen Schalter auf INCR drückte und so der Zeiger in der RMP-Anzeige zwar hinter dem roten Bereich ging, genauer gesagt in Gradangaben habe ich den Zeiger hier hinter 180° gebracht, die UH wunderbar startet. Das das so nicht sein soll, ist mir natürlich klar. Laut der Anleitung von Nimbus soll die Drehzahl beim Start bei 6600 RPM sein, was bei meiner Vorgehensweise so bei weitem überschritten wird! Klar, auch hier muss geübt werden, da der Hubschrauber durch seine Steuerung im Allgemeinen recht instabil ist, wie halt jeder Hubschrauber. Aber.........durch diese Einstellung lässt sich die UH jetzt wunderbar steuern. Heißt, normal starten, Schwebeflug wie auch landen. Normalerweise kann ja auch mehr Schub über das Coletive gegeben werden, wenn ich hier an der Stange diese nach rechts oder links drehe. Gehe ich mit der Maus drauf, wird mir auch angezeigt, dass er hier wohl die Möglichkeit besteht Schub zu geben, aber leider dreht sich hier nichts bei mir. Warum auch immer?

 

Ist das bei Euch auch so? Gibt es hier einen UH-1D Kenner? Wenn ich z.B. den Standarthubschrauber vom XPlane11 lade, habe ich diese Schwierigkeiten nicht. Ich gebe Schub..........der Hubi startet ganz normal. Oder gibt es schon evtl. ein neues Update?

 

 

Liebe Grüße und vielen Dank für Eure Antworten,

 

Thomas 🙂

 

 

 

Bleibt gesund und haltet immer schön 2 Meter Abstand!

 

 

Share this post


Link to post
Share on other sites

Hallo Thomas,

 

für den Nimbus UH-1D brauchst du zwei Joystick-Achsen für die Leistungssteuerung.

  1. Die erste Achse ist der Collective-Hebel. Dieser Steuert den Anstellwinkel der Rotorblätter und somit grundsätzlich, ob du steigst oder sinkst. Hierbei gibt es nichts besonderes zu beachten. Du wählst hier einfach "Collective" in X-Plane aus. Dies hat allerdings nichts mit "Schub geben" zu tun, da hier lediglich die Hauptrotorblätter verstellt werden.
  2. Die zweite Achse, die du belegen musst, ist tatsächlich die "Schub-Steuerung". In der Bell UH-1D ist das ein Drehgriff (ähnlich wie bei einem Motorrad) am Collectiv-Hebel. Hiermit wird bei der Bell UH-1D eingestellt, wieviel Leistung die Turbine maximal abgeben kann. Dieser Drehgriff wird also vor dem Abheben VOLL aufgedreht. Damit das Rotorsystem keine Überdrehzahl erreicht, wird die Drehzahl auf ihren normalen Betriebswert reduziert. Im X-Plane heißt diese Achse "Throttle" und muss für die Bell UH-1D voll aufgedreht werden, damit man normal fliegen kann.

Weil eine solche Triebwerkssteuerung, wie sie die Bell hat, von X-Plane nicht normal dargestellt werden kann, hat der Autor der Bell UH-1D ein eigenes Plugin entwickelt, welches dieses Verhalten simuliert. Im Bereich von 0% bis ca 96% der physikalisch bewegten Throttle-Achse (also wirklich am Joystick bewegt) steuert man 1:1 direkt die Turbine und kann so von Leerlaufdrehzahl langsam in Betriebsdrehzahl übergehen, oder während des Fluges eine Autorotation üben, indem man die Turbine in die Leerlaufdrehzahl absenkt usw. Jedoch im kleinen Bereich von 96% bis 100% des tatsächlichen physikalischen Wegs der Throttle-Achse am Joystick übernimmt das Plugin die Triebwerksteuerung und simuliert den "Drehzahl-Limiter". Ab jetzt wird so viel Gas gegeben, wie nötig ist, um die Rotordrehzahl immer bei 100% zu halten.

Wenn du jetzt also den Collectiv-Hebel ziehst und in den Schwebeflug übergehst wird jetzt auch tatsächlich mehr Gas gegeben um die Drehzahl zu halten.

 

Was läuft bei dir also falsch? Du hast offenbar den Throttle nicht auf 100% stehen, weshalb die automatische Drehzahlsteuerung nicht aktiv ist. Woran das liegt kann ich von hier aus nicht beurteilen. Entweder du hast dem Throttle keine Achse zugeordnet oder du hast nur dem Throttle eine Achse zugeordnet (dann schaltet X-Plane bei Hubschraubern automatisch auf "Collective" um und du hast nur eine Collectiv-Steuerung und keine Throttle-Steuerung mehr).

 

Wenn dein Joystick nur eine Achse hat, musst du diese auf "Collectiv" stellen und im 3D-Cockpit mit der Maus den Drehgriff am Collectiv-Hebel (links neben dem Sitz der vordere Teil der Collectiv-Stange) auf 100% drehen. Dann kannst du ganz viel herum fliegen. Wenn du wieder gelandet bist, drehst du den Griff mit der Maus wieder zurück (die Rotordrehzahl fällt in den Leerlauf) und da kannst die Turbine abschalten.

 

Ich hoffe, das hilft dir...

VG

Philip

Share this post


Link to post
Share on other sites

Nachtrag: der Drehgriff im 3D-Cockpit (Throttle) lässt sich mit der Maus nur dann drehen, wenn man sonst keine Zuweisungen für den Throttle vorgenommen hat.

Ich empfehle daher, für den Bell UH-1D ein eigenes Joystick Profil in X-Plane anzulegen, und alle Throttle Zuweisungen zu löschen und nur den Collectiv zuzuweisen.

Share this post


Link to post
Share on other sites

Hallo Philip,

 

vielen Dank für Deine schnelle Hilfe und Deine wirklich ausführliche Erklärung 🙂 Ich habe mir diese ausgedruckt, in Ruhe durchgelesen und Du hast mir auf jeden Fall damit weitergeholfen....denn.....ich habe es Dank Dir hinbekommen 🙂 Ich hatte ja auch das Problem, dass sich an der Colletiv-Stange nichts drehen ließ. Also habe ich, wie Du es empfohlen hast, am Joystick ein eigenes Profil angelegt. Dem neuen Profil habe ich den Namen "UH-1D" gegeben und hier auch im XPlane11 anstatt "Throllte"  nun "Collective" ausgewählt und abgespeichert. Zu dem Thema "Joystick / Profil anlegen"  habe ich zwar schon so einiges gehört / gelesen und dachte immer, es wäre recht problematisch, aber im Prinzip ging das wirklich recht fix. Nachdem das "UH-1D Profil" angelegt war, konnte ich die Collectiv-Stande drehen bzw. dort bis zum Anschlag auf 100 % gehen und die UH lässt sich nun auch wunderbar problemlos ohne Drehzahlverlust fliegen 🙂

 

Ich denke mal, dass ich am Joystick mehrere Profile anlegen kann, richtig? Ich wollte als nächstes noch ein Profil für die JAR A320 anlegen. Ich hoffe mal, dass das auch so klappen wird.

 

 

Schöne Grüße aus dem Ruhrgebiet und vielen Dank nochmal,

 

 

Thomas 🙂

 

 

Bleibt bitte alle gesund und haltet immer schön 2 Meter Abstand!

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...