!! Windows 7 no longer supported !!

As Microsoft will stop supporting Windows 7 on Jan 20th we will be unable to test any of our
products on that platform. It may work, or it may not, but no guarantees from our side. 

Jump to content
Rowe039

F-14 Carrier Launch problem, FSX Steam Edition

Recommended Posts

So, I figured I'd try the forums since I've asked Aerosoft Support about this twice (to which they were very helpful, I might add).

 

Two days ago I purchased the F-14X from the Aerosoft store for FSX: Steam Edition. I'm a big fan of the jet and the addon seemed worth an investment. Things went perfect with the module until I tried to launch from the CAT on the Kittyhawk in the pre-saved Free Flight Carrier Operations with the F-14A and the F-14B. When I went to crouch the gear and deploy the launch bar, it would go halfway down and then seemingly stop and go back up. Using the Shift + I command locked the F-14 into the CAT, but it seemed to be shaking on the deck. Hitting Shift + Spacebar (My mapped Takeoff assist command for the carrier), nothing happened no matter how many times I tried. I went back through the manuals to see what I was doing wrong and even checked my keybindings to make sure I wasn't messing it up. I tried reinstalling the F-14 (twice) and even reinstalling FSX: Steam Edition. I've contacted support twice who sent me an update containing versions of the:

 

-F-14 Pre86

-F-14 Post86

-F-14B

 

When I tried reinstalling them, to include both overwriting previous files, skipping the files it was trying to replace, and even running the installer as the Administrator on my laptop, nothing seemed to work. I really would love to get this to work because the F-14 addon is an absolute joy to fly, I just can't seem to get it to run. I've also checked my key-mappings and my SimConnect.msi file. I've noticed others have dealt with a similar issue and any help with this would be appreciated, thanks. 

 

Share this post


Link to post
Share on other sites

Hi, please see this Aerosoft F14 ( https://forum.aerosoft.com/index.php?/topic/139735-cat-launch-issue-kneelno-launch/ ) topic.  You need to file a support ticket and you should receive a reply to a "DropBox" account where there are some revised airplane/aeorploane folders which you will need to place into your SimObjects folder in FSX:SE.

 

Make sure that you back up the original files and keep at least two copies of the revised folders in a safe place.

 

Also I highly recommend TacPack if you haven't already got it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...