Jump to content
shakopee222

Microsoft Visual C++ Redis Error Again

Recommended Posts

I followed the suggestion of deleting the 2015-2019 Redistributable (x64) before running the installer but the True Glass installer seems to replace the deleted runtime during its process and I then get the "version error". I am using an A330 installer I downloaded today with the current version of P3D with the appropriate re-starts. After the version error etc. Windows and the Updater see the the 330 as installed however it does not appear within P3D. Thank you for any suggestions. 

 

Steve Dwyer 

Share this post


Link to post
Share on other sites

Update --- I downloaded the installer again and ran it as required. When I reached the screen that showed the DirectX install and the runtime install I chose Cancel for the runtime. I then went into Aerosoft A330 Professional\SupportFiles and ran VC_redist.x64 as suggested by Mirage9. Now the A330 loads but I find the throttles do not work if I load the cold and dark or turn around state. They do work if I load ready to taxi or take off. When the throttles don't work they do move, and I see an indication that they move, TOGA etc., but the engines do not spool up or down. I did run the config tool. 

 

Steve Dwyer

Share this post


Link to post
Share on other sites

Do you have your controls binded through FSUIPC or through native P3D controls? Are you sure they are correctly calibrated?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...