Jump to content

Recommended Posts

Hi,
I'm unable to install 2.0.1 on Linux. It results in a crash during initial start-up. The equally  installed version on my Windows system works fine. What is wrong?
 

Schermafdruk van 2019-12-06 13-23-23.png

Share this post


Link to post
Share on other sites

Moin,

ich versuche einmal die Entwickler hier her zu bekommen....

Es geht um SAM v2.0.1 ? oder auch um das Addon SAM WorldJetways?

Genaue Linux Version?

Vielleicht poste mal Deine Log.txt Datei (X-Plane 11 Hauptverzeichnis) hier als Dateianhang.

Möglicherweise steht da mehr drin...

 

Gruß heinz

Share this post


Link to post
Share on other sites

Ja, bitte log.txt und das SAM.log aus dem plugins/SAM Ordner hochladen sonst tappen wir im dunkeln.

Share this post


Link to post
Share on other sites

Ja es ist SAM 2.0.1.

Linux Mint 19.2 Cinnamon 4.2.4
Nur mit SAM 1.1.0 funktioniert es wieder.

 

Danke,
Bilik
 

Log.txt

Share this post


Link to post
Share on other sites

Sieht aus, als ob im Linux die GLIBC_2.29 Library fehlt. 

Log.txt - Message:

dlerror:/lib/x86_64-linux-gnu/libm.so.6: version `GLIBC_2.29' not found (required by /mnt/b8129935-5500-41ca-a219-329ea630ef31/X-Plane 11/Resources/plugins/SAM/lin_x64/SAM.xpl)

 

Gruß heinz

Share this post


Link to post
Share on other sites
Eine neue Version ist also nicht immer eine Verbesserung. Ich bevorzuge Linux (begründet) zu Windows. Schade.
1.1.0 für mich.

Gruss,


 

Share this post


Link to post
Share on other sites

Es ist möglich aber es wird nicht empfohlen.

 

Because libc6 is a dependency for a ridiculous amount of the software you already have installed and installing a newer version is going to seriously break your OS

 

Gruß,
Tom

Share this post


Link to post
Share on other sites

ok,

ich kenne mich mit Linux nicht aus.

Da kann ich dann nicht mehr wirklich gut helfen....

Laut Log.txt wird diese Bibliothek benötigt....

Ich versuche einmal die Entwickler zu erreichen.

Gruß Heinz

Share this post


Link to post
Share on other sites

Sobald ich versuche nach v2.29 zu upgraden (jetzt v2.27 wie alle heutige Ubuntu/Deb Systeme) bekomme ich eine klare Warnung.

Ja, vielleicht kan die Entwickler helfen.

 

Gruß<
Tom

Share this post


Link to post
Share on other sites

Heinz,

 

Aus SAM.xpl. Bei GLIBC_2.29 ein Fehlermeldung.

 

GCC_3.0CURL_OPENSSL_4GLIBC_2.27GLIBC_2.29GLIBC_2.2.5GLIBCXX_3.4.20CXXABI_1.3

Share this post


Link to post
Share on other sites

Hallo Bilik,

ich denke, es ist am besten Du wendest Dich einmal direkt an die Entwickler. Ist in deutsch und englisch möglich.

EMail:

support@stairport-sceneries.com

 

Das wird sicher am schnellsten gehen....

Gruß heinz

Share this post


Link to post
Share on other sites

Habe mir SAM 2.01 und das Addon SAM WorldJetways für X-Plane  zugelegt. Sowohl unter Linux Mint 19.2 und  Leap 15.von Opensuse

stürzt X-Plane mit diesem plugin ab.  Habe GLIBC _2.2.9 trotz Warnung nachinstalliert, auch damit läuft das SAM plugin nicht.

Meldung an die Entwickler geht noch raus.

Gruß

Gerhard

Share this post


Link to post
Share on other sites

Hallo gerhardt,

ok, mach das bitte.

Die Entwickler sind dabei, die Sache zu prüfen. Und je mehr Infos sie haben umso besser...

Sende bitte dort dann auch die SAM.log Datei aus dem SAM Ordner mit.

Und auch die Log.txt aus dem installierten X-Plane 11 Ordner.

Danke und Gruß 

Heinz

Share this post


Link to post
Share on other sites

Hallo,

habe inzwischen eine für mich gangbare Lösung gefunden. Habe Linux Mint von der Festplatte geworfen und statt dessen  Fedora 31 installiert.

Dieses Betriebssytem beinhaltetet die geforderte GLIBC.2.29 Datei. Damit läuft das SAM Plugin einwandfrei.

Im übrigen hat sich der Support umgehend bei mir gemeldet mit dem Hinweis, dass an dem Problem gearbeitet wird.

Dafür habe ich eine anderes Problem: der Aktivierungscode wird nicht akzeptiert (mehrfach kontrolliert)

Werde mich wohl wieder beim Support melden müssen.

Inzwischen vielen Dank für die Antworten

Gruß

Gerhard

Share this post


Link to post
Share on other sites

Hallo Bilik,

habe soeben vom Support eine neue Version von SAM.xpl erhalten, damit läuft X-Plane

nun einwandfrei.

 

Gruß

Gerhard

Share this post


Link to post
Share on other sites

Hallo Gerhard,

 

Die habe ich heute auch bekommen. Es läuft jetzt 100%i mit Linux Mint.

 

Heinz,

Vielen dank und natürlich auch Marten und seine Leute.

 

Toll

Share this post


Link to post
Share on other sites
On 12/11/2019 at 3:52 PM, maigerha said:

Hallo Bilik,

habe soeben vom Support eine neue Version von SAM.xpl erhalten, damit läuft X-Plane

nun einwandfrei.

 

Gruß

Gerhard


hallo,

 

can you send me the file SAM.xpl as I have the same problem. Thanks el.bakkali.yassine@gmail.com

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...