Support overload. We are currently seeing 65% more demand for support then we normally see. We can only assume this is because more people are at home due to the corona crises. Our complete support staff is online and they are working flat out, but it will take some days before we can scale up resources. Please be patient.

Jump to content
Sign in to follow this  
Detail50

Autoland A320/321

Recommended Posts

GM all,  I'm having mixed results auto landing my A320/321.  It really has to do with the glide slope portion.   Briefly,  I start my decent and the plane follows a decent down to 3000 feet, at that point I'm looking for the call to capture the localizer and when I get that call I click the APPR button (LS, AP1, and AT are on).  I've kind of experimented a little on the decent running either a managed decent or unmanaged, but Subsequent to that I proceed to the airport on the correct headings.  At the same time I'm hitting the AP2 button ( I've tried waiting longer until I definitely have the runway in sight before I hit AP2) and let the plane fly itself to the airport.  Fairly consistently what will happen is that I lose the glide path and am either too high or to low, too slow or too fast.   I fell that it must be something in my sequence or timing, because the plane should just follow the glide path down for a flare and retard. (BTW all checklists run properly and are executed). I wonder if somebody can set me straight, I'm about 2 weeks into the game and even after watching many videos I can't seem to get this right, and after a 2 hr flight a crash at the runway isn't the best outcome.   TY

Share this post


Link to post
Share on other sites

Welcome to the Aerosoft support forum. We want to help you work through this issue so you can fully enjoy your A320/A321 bundle. To help us help you, please reply with which version of the Aerosoft Airbus you're using and I'll move this to the correct dedicated support forum. As noted in the header of the page where you first posted, "General talk on Aerosoft and Products. Please do NOT use this forum for any support questions, use the dedicated support sections for that."

Share this post


Link to post
Share on other sites

sorry deputy as I said i'm a new game user and this is my first post,  no caps needed I got it.

 

I am using the 320/321 bundle

Share this post


Link to post
Share on other sites

No worries about (over)use of caps or posting initially in the wrong area. I didn't comment on the former because you didn't use them in your original post, but on the web, you're right in thinking that all caps is considered shouting.

 

I should have asked also about which sim. Are you using FSXSP2, FSX:Steam Edition, Prepare3d 1 through 3 or Prepar3d 4.x? Please also provide your system specs so we can determine if the issue is related to your hardware.

 

To help confirm you're doing your procedures correctly, please fly the tutorial flight included with the Airbus and reply with whether you still have the issue. This kind of background will be needed regardless of which sim you're using and your reply will be included when I move this thread to the correct support forum.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...