Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content
Traisencenter

Frankfurt startet nicht

Recommended Posts

Hallo, bitte kann mir Jemand hier helfen:

 

mit anderen Zugtypen gibts keine Probleme in TS2016 und ich kann auch mit nem anderen Zugtyp problemlos auf den U-Bahnstrecken Frankfurt rumfahren,

 

Aber mit den originalen U-Bahnen des Spiels "U-Bahn Frankfurt" klappt es nicht.

 

Ich stelle ALLES ein laut Handbuch, also der Reihe nach

E

P

Stromabnehmer hoch (ist auch danach oben!)

Hauptschalter an

W Taste drücken, es sieht auch so aus, als steht es auf  vorwärts, allerdings auch schon bevor ich die W Taste gedrückt hatte!

Kurs ist eingestellt

Türen sind zu und verriegelt

Abfahrtssignal grün leuchtet

 

Aaaaber: wenn ich den Fahrthebel nach vorne schiebe oder mittels Gamepad nach vorne schiebe, schiebt zwar der Regler nach vorne, aber die Bahn fährt einfach nicht los, egal was ich mache. Fährt nicht los!

 

Bremst da noch Irgendwas und wenn ja was? Muß man noch mittels irgendeiner Keyboard-Taste zusätzlich irgeneine Bremse lösen?

 

WAS mir aufgefallen ist. Der Richtungswender läßt sich mittels Maus NICHT bewegen, wenn ich mit der Maus bei gedrückter Maus drübergehe, sieht man zwar ne weiße Hand, aber egal welche Bewegung ich mit der Maus auch fahre, nach links oder rechts oder oben oder unten oder im Kreis, der Fahrtrichtungsschalter bewegt sich kein Stück.. Auch nicht via Tastatur. Egal ob ich W für vorwärts oder S für rückwärts eintippe, es ändert sich nichts grafisch an dem Schalter im Cockpit und auch nicht am Zug selber.

 

Ich würde sooo gerne losfahren, aber irgendwas hindert den Zug dran.

 

Ist mir noch mit keinem anderen Zugtyp innerhalb TS2016 passiert.

 

Bitte um hilfe

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...