Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content

Archived

This topic is now archived and is closed to further replies.

josdaw

Radio, NAV displays not working

Recommended Posts

Hi All,

 

Firstly, I'd like to say I'm loving the Twin Otter. Really nice flying experience. I only seem to have one problem at the moment that's starting to limit me as I learn more. The numerical secondary displays for COM2 and NAV2, DME etc. don't seem to be working. Once switched on, I don't see anything on the displays other than the lit mode. This occurs in any variation of the aircraft and in any setup situation (from cold and dark or ready to fly). Worth noting I'm attempting to start the radios etc. after engine start with generators running and ready to go.

 

I've uninstalled and reinstalled the aircraft as administrator to no avail, my best guess is that there's a font missing but I can't be sure why. Does anyone have any advice? I've included a screenshot of my issue.

 

I look forward to your replies,

Josh

 

2017-5-5_7-24-35-944.bmp

Share this post


Link to post

Problem solved by checking for Quartz.ttf font on the hard drive and installing properly as detailed here: 

 

Share this post


Link to post

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...