Jump to content

PFPX update auf 1.28 mit Fehlermeldung


Recommended Posts

Hallo liebe Fluggemeinde,

ich habe versucht, meinen PFPX von Version 1.09 auf 1.28 upzudaten

und dabei zunächst nur das update (erfolglos s.u.) und danach die Vollversion (erfolglos) versucht zu installieren.

Selbstverstänlich habe ich vorher die alte Version -DVD- deinstalliert.

 

Folgende Fehlermeldung kam dann:

 

"Error in App-Dispatcher unhadled Exeption"

"Insufficent memory to continue the execution of the program"

Ich habe jetzt erst einmal die Version 1.23 aufgespielt und mich -ehrlich gesagt- nicht getraut, nochmals ein update auf 1.28 zu machen.

 

Könnt Ihr mir da evtl. weiterhelfen?

 

LG 

Wolfgang

Link to comment
Share on other sites

  • 1 month later...
  • Deputy Sheriffs

Du kannst gern versuchen nochmals 1.28 als Update einzuspielen. Ist ja jetzt ne andere Ausgangsbasis. Bitte das Update mit Admin rechten ausführen.

Im englischen Forum gibt es dann übrigens noch das Hotfix 1.28.8, welches natürlich 1.28 voraussetzt.

 

Link to comment
Share on other sites

  • 1 month later...

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...