Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content

Archived

This topic is now archived and is closed to further replies.

krielkip

GAP3 Bremen not reckognized by AES

Recommended Posts

I had installed German airports 3-2012 V104. After installing the update GAP 3 Bremen the airport does not work with AES 2.45. The update of Hamburg however is working well. What is the right installing procedure?

 

Greetings

 

Hans Kampman

Share this post


Link to post

Please download and install AES 2.45a first, then EDDW 1.04 will be detected.

 

Share this post


Link to post

Thanks for your quick reply. I did not know there was a new version of AES. On your site it says AES245 without the "a". I installed the new version and everything works fine.

 

Greetings

 

Hans Kampman

Share this post


Link to post

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...