Jump to content

Archived

This topic is now archived and is closed to further replies.

Jogy212

Funktionsstörung bei Default-Fliegern in Version 11Beta 09

Recommended Posts

Hallo 

ich teste seit einigen Tagen auf aktuellem WIN 10 die Beta 09 von X-Plane 11 verschiedene Default-Flieger. Zwei von denen funktionieren anscheinend nicht.

 

-  Boing 737-800: Der Autopilot lässt sich nicht einschalten. Beim Klicken auf die entsprechenden Schalter mit der Maus findet keine Reaktion statt. 

 

-  Boing 747-400: Alle Schalter in allen Panelen lassen sich nicht mit der Maus ansteuern. Ich höre zwar das Klicken, dies höre ich jedoch egal an welcher Stelle ich auf die Panele klicke. So lässt sich z.B. auch im oberen Panel über dem Frontfenster die kleine Klappe des Batterieschalters mit dem Mauszeiger nicht bewegen. Auch die Steuerhebel lassen sich nicht bewegen, obwohl die Motoren zu hören sind.

 

Ich habe schon, die Installation mit aktuellem Installer auf unterschiedlichen Festplatten wiederholt und den Treiber meiner NVIDIA-Graka GTX890 aktualisiert - nichts hat geholfen. Ansonsten bin ich aber sehr zufrieden mit dem Stand der aktuellen Beta-Version.

 

Sind das nun typische Probleme der Beta-Version oder liegt der Fehler möglicherweise bei mir ?

 

Jürgen

Share this post


Link to post
Share on other sites

Hallo,

 

bei mir ist es genau umgekehrt..da funktioniert z.B. die Boeing 757-200 V2 (extra für X-Plane11 ausgelegt und 71 Euro schwer) nur manuel aber der Autopilot macht was er will...dafür funktionieren alle Standart Flieger soweit einwandfrei..die Boeing 737-800 funktioniert sogar einwandfrei mit Plan G und das einfache laden eines erstellten Flugplans direkt ist FMS...es ist schon merkwürdig das jeder irgendwie ein anderes Problem hat und bei dem einen das funktioniert und bei anderen wieder was ganz anderes nicht...

Share this post


Link to post
Share on other sites
vor 2 Stunden , Jogy212 sagte:

Hallo 

ich teste seit einigen Tagen auf aktuellem WIN 10 die Beta 09 von X-Plane 11 verschiedene Default-Flieger. Zwei von denen funktionieren anscheinend nicht.

 

-  Boing 737-800: Der Autopilot lässt sich nicht einschalten. Beim Klicken auf die entsprechenden Schalter mit der Maus findet keine Reaktion statt. 

 

-  Boing 747-400: Alle Schalter in allen Panelen lassen sich nicht mit der Maus ansteuern. Ich höre zwar das Klicken, dies höre ich jedoch egal an welcher Stelle ich auf die Panele klicke. So lässt sich z.B. auch im oberen Panel über dem Frontfenster die kleine Klappe des Batterieschalters mit dem Mauszeiger nicht bewegen. Auch die Steuerhebel lassen sich nicht bewegen, obwohl die Motoren zu hören sind.

 

Ich habe schon, die Installation mit aktuellem Installer auf unterschiedlichen Festplatten wiederholt und den Treiber meiner NVIDIA-Graka GTX890 aktualisiert - nichts hat geholfen. Ansonsten bin ich aber sehr zufrieden mit dem Stand der aktuellen Beta-Version.

 

Sind das nun typische Probleme der Beta-Version oder liegt der Fehler möglicherweise bei mir ?

 

Jürgen

Was Du mal versuchen könntest...wenn Du ein Tablet hast...die App AirTrack oder X-Mapper TNG laden und dort über das entsprechende Menü den Autopiloten aktivieren. Ich hatte mal ein ähnliches Problem...komischer Weise lies sich dann über die Apps alles aktivieren was vorher nicht funktionierte...

Share this post


Link to post
Share on other sites

Hallo Flying Eagle71

danke für deinen Kommentar, aber es ist ja nicht nur der Autopilot. An der 747 sind sämtliche Schalter und Hebel nicht zugreifbar. Ich glaube ich lasse alles erst einmal wie es ist und schaue mir das noch einmal an, sobald eine neue Version erschienen ist 

 

Jürgen

Share this post


Link to post
Share on other sites
vor 3 Stunden , Jogy212 sagte:

Hallo 

ich teste seit einigen Tagen auf aktuellem WIN 10 die Beta 09 von X-Plane 11 verschiedene Default-Flieger. Zwei von denen funktionieren anscheinend nicht.

 

-  Boing 737-800: Der Autopilot lässt sich nicht einschalten. Beim Klicken auf die entsprechenden Schalter mit der Maus findet keine Reaktion statt. 

 

-  Boing 747-400: Alle Schalter in allen Panelen lassen sich nicht mit der Maus ansteuern. Ich höre zwar das Klicken, dies höre ich jedoch egal an welcher Stelle ich auf die Panele klicke. So lässt sich z.B. auch im oberen Panel über dem Frontfenster die kleine Klappe des Batterieschalters mit dem Mauszeiger nicht bewegen. Auch die Steuerhebel lassen sich nicht bewegen, obwohl die Motoren zu hören sind.

 

Ich habe schon, die Installation mit aktuellem Installer auf unterschiedlichen Festplatten wiederholt und den Treiber meiner NVIDIA-Graka GTX890 aktualisiert - nichts hat geholfen. Ansonsten bin ich aber sehr zufrieden mit dem Stand der aktuellen Beta-Version.

 

Sind das nun typische Probleme der Beta-Version oder liegt der Fehler möglicherweise bei mir ?

 

Jürgen

Also bei mir funktionieren Schalter und Hebel in beiden Maschinen. Hast du bei der 737-800 den Flight Director eingeschaltet?

 

 

Share this post


Link to post
Share on other sites

Hallo,

 

unter Windows würde ich immer diese drei C++ 64 Bibliotheken installieren.

Sie werden für viele Flugzeuge und Addons gebraucht.
Bitte auch installieren, wenn sie schon installiert erscheinen. 
Manchmal sind die Bibliotheken defekt. Dann werden sie automatisch repariert.

https://www.microsoft.com/de-de/download/details.aspx?id=13523
https://www.microsoft.com/de-DE/download/details.aspx?id=40784
https://www.microsoft.com/de-de/download/details.aspx?id=48145

Bitte einzeln herunterladen, jeweils entpacken und dann installieren. Zwei davon haben einen gleichen Namen (vcredist_x64), sind aber unterschiedlich!

 

Auch Java sollte installiert sein:
http://java.com/de/

 

Und vielleicht einmal die Voreinstellungen zurücksetzen. Manchmal haben diese Fehler (z.B. nach Updates... gerade bei Beta versionen ...).

 

Gruß Heinz

 

Share this post


Link to post
Share on other sites

Hallo Heinz

danke für deinen Ratschlag, den ich genau 1:1 umgesetzt habe und vor dem Start von X-Plane ach den PC neu gestartet habe. Leider hat es nichts gebracht. Aber jetzt weis ich wenigstens, wie die Voreinstellungen zurück gesetzt werden.

 

Hallo Thomas,

das Problem ist, dass kein Schalter oder Hebel reagiert. Ich kann an diesen Fliegern weder etwas ein- noch was ausschalten.

 

Gruss

Jürgen

Share this post


Link to post
Share on other sites

Jetzt, nachdem ich die Bibliotheken repariert habe, installiere ich X-Plan nochmal neu. Vielleicht hilft es ja.

 

Mit meinem Produktschlüssel könnte ich es auch mal mit X-Plane 10 probieren. Kann man beide Versionen auf dem PC installieren ?

 

Jürgen

Share this post


Link to post
Share on other sites

Ich hatte deinen Beitrag so verstanden, dass sich in der 737 nur der Autopilot nicht einschalten lässt und in der 747 gar nichts funktioniert.

Share this post


Link to post
Share on other sites

die Neuinstallation hat keine Besserung gebracht. Die Schalter bei den beiden Boings lassen sich immer noch nicht mit der Maus ansteuern.

 

Ich habe zur Gegenprobe mal die Version 10 installiert. Hier funktioniert alles wunderbar. Allerdings ist diese Simulation längst nicht so schön wie die Version 11 Beta. Ich lasse nun alles wie es ist in der Hoffnung, dass mit den nächsten Versionen sich alles von alleine repariert und verbleibe mit diesen Einschränkungen in Version 11 Beta.

 

Danke allen nochmal für ihre Beiträge !

 

Jürgen

Share this post


Link to post
Share on other sites

Das Problem wurde von mir gelöst

 

Ich habe WIN 10 neu installiert. Zudem habe ich X-Plane 11 nicht wie vorgesehen auf dem Desktop installiert sondern auf einer anderen Festplatte als C:\ oder D:\ :

Auch das Installationslogfile, das auf dem Desktop abgelegt wurde habe ich gelöscht, denn die aktuelle Version ist ohnehin nur im X-Plane-Verzeichnis.

 

Jetzt funktionieren alle Panels in sämtlichen Fliegern.

 

Gruss

Jürgen

Share this post


Link to post
Share on other sites

×
×
  • Create New...