Jump to content

Archived

This topic is now archived and is closed to further replies.

Xerxes

ILS Mode Degradation Sound

Recommended Posts

Hello,

 

I noticed that the "triple click" ILS Mode Degradation sound sometimes plays at the same time as the A/P disconnect sound, which makes it pretty much inaudible.

Searching the forums I found this related thread in the german forum:

It was being said that the problem is known and should have been fixed with v1.31.

 

I had a look at the sound.xml file in the base folder and found that two different timers have been implemented in the ILS Mode Degradation section. In the case that both Autopilots have been engaged however (Dual mode) and the mode changes to Single or Off, the sound file seems to be called directly without using a timer. I assume that this is the reason that I still hear both sounds simultaneous sometimes.

Has this been implemented on purpose or might this be an oversight?

 

I edited the file to include the timer there as well and that seems to have fixed it, so I'm not looking for support here. I just wanted to let you know about this, so it can possibly be included in the SP4 fix list.

 

Greetings, Marco.

Share this post


Link to post
Share on other sites

I know that I didn't ask for support and that the developers are busy with upcoming products. But maybe someone else from the Aerosoft team can give a short comment on this? (even if it's just a TLDR ;)).

Or would opening a zendesk ticket be the more appropriate way to report this?

Share this post


Link to post
Share on other sites

Hi Marco, where can I find your fix? I am also missing this sound in my A320.

 

Many thanks!

 

Erik

Share this post


Link to post
Share on other sites

Hello Marco.

 

Could you upload the modified file,or at least the lines with modifications that you made on those sound.xml files? I hate to land with AP1+2 (CAT III DUAL) and listen to the AP Disc and ILS mode degradation at the same time...

Best Regards.

 

Gabriel Gatti.

Share this post


Link to post
Share on other sites

Okay, I'm considering to upload my modified sound.xml some time later, if Aerosoft is okay with that.

But please bear in mind that I'm just an amateur that did a little bit of "trial and error" editing here, so you would have to use that file at your own risk.

Share this post


Link to post
Share on other sites

Yes, of course. You can also send me the file via PM. I Always make a back-up in case it is not what I am expecting. Appreciate your efforts!

Share this post


Link to post
Share on other sites

Also an official Aerosoft statement would be appreciated!

Share this post


Link to post
Share on other sites

To anyone that is still interested in this: I've posted the modified Sound.xml that I use in the tweaking forum.

 

Sorry for the delay!

Marco

Share this post


Link to post
Share on other sites

×
×
  • Create New...