Aerosoft official retail partner for Microsoft Flight Simulator !! 
Click here for more information

Jump to content
Sign in to follow this  
macwino

Some switches not working in Beaver X VC

Recommended Posts

I've installed v2.10 of the Beaver X. The Flaps lever doesn't work in any of the VC panels, including the main VC veiw. Also, some of the other switches are not working in the VC views accessed with the "A" key, but will work in the main VC panel if you can access them directly or through Track IR. Specifically, when you go to the panel views using the "A" key, none of the switches on the lighting panel work.

Is this just my setup or are others experiencing this problem as well?

Thanks, Robert

Share this post


Link to post
Share on other sites
I've installed v2.10 of the Beaver X. The Flaps lever doesn't work in any of the VC panels, including the main VC veiw. Also, some of the other switches are not working in the VC views accessed with the "A" key, but will work in the main VC panel if you can access them directly or through Track IR. Specifically, when you go to the panel views using the "A" key, none of the switches on the lighting panel work.

Is this just my setup or are others experiencing this problem as well?

Thanks, Robert

Strange issue, using the [A] commands will only give you different views on the same panel, it's the same code.

Could you tell me if you see the cursor change into a hand when you put it on the handle/switches?

Share this post


Link to post
Share on other sites

The cursor changes to a hand for the Flaps switch but nothing happens in either the full VC or the "A" key views.

The cursor does not change to a hand for the light panel in the "A" key view.

Share this post


Link to post
Share on other sites
The cursor changes to a hand for the Flaps switch but nothing happens in either the full VC or the "A" key views.

The cursor does not change to a hand for the light panel in the "A" key view.

If there is a hand the function should work but it is always hard to finds out where to drag the lever and how far. My only idea now is that you are looking from a strange angle so the click zones are not seen. But it is certainly not an issue we have control over, there is nothing to fix.

Could you upload a shot at the moment the hand should be shown and is not shown?

Share this post


Link to post
Share on other sites

Macwino, if your talking about when your in the engine gauges view and can't flip those four switches on the left, try pulling back on the yoke. I just encountered this and easily fixed it. Felt kinda dumb :oops: Hope this solves your problem.

BTW, bought the Beaver last night, and im loving it. Great job guys.

Share this post


Link to post
Share on other sites

Mathijs, I can't seem to get a screenshot with the cursor showing. Sorry. But it may not matter. You can run the cursor over the entire length of a light switch, and it will never turn to the hand when in an "A" key view. This is also true of the other switches on the left side of the panel - no hand either - and I'm talking about the red battery switches, etc.

Interestingly, in this same panel view, I was once able to lower the flaps a notch, but could never do it again, either in the full VC or in an "A" key view.

Look, this isn't a big deal to me, so let's not worry about it. I've got workarounds.

Thanks, Robert

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...