Jump to content

bob57

Members
  • Content Count

    35
  • Joined

  • Last visited

Community Reputation

4 Neutral

About bob57

  • Rank
    Flight Student - Groundwork

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Mopperle do you have any answer to the questions I have asked. I mean a simply we are aware and working on it would suffice. Thanks Bob
  2. In my original post from yesterday, and now is closed, so I cannot add to it, I said I could not see A318-A319 in Livery Installer. However I could see A320-A321 and A330 plus the DC-8. If I reinstall the A318-A319 without uninstalling first, I now have the A318-A319 in the Livery Installer, and the A320-A321 are now missing. My theory is the aircraft installer are activating one aircraft while deactivating the other in the Livery Installer.
  3. Thank you closing my concern without answering it. I did search first before posting, and found no solution. If you going to close down concerns at least point your customer in the right direction to the solution with a link, or there is a solution it should be pinned. Or if there is no solution at this time, but you're working on it, let us know. thank you Bob.
  4. Good day I have the A318 to A330 installed and the DC-8, however the A320, A330 and DC-8 all show up in the Livery Installer. The A318 and A319 do not. As you can see below the XML is there. A318 and A319 all load in the sim no problem. Any suggestions thanks Bob.
  5. Thank you Aerosoft, A330 is a great plane, worth the wait. Bob
  6. Okay, I was not thinking!!! Shut off Virus Protection, and all is good in my FS World. Bob
  7. Good day I had to reinstall FSX, because of the out of memory issue. I loaded FSX directly onto my D:/ hardrive as D:/Microsoft Flight Simulator X. This hardrive only has FSX on it. When I deleted Aerosoft PMDG, I used the add or delete a program, in the Control Panel. I’m running Win 7 64 Bit. When I insert either Aerosoft disc into my DVD drive, it will start as if it was installing then stop. No warning signs or error messages. Things I have tried… Copying the PMGG747-400X setup to my desk top. Did not work. Searching all of my computer for any PMDG or Aerosoft files that maybe conflicting with the install. I found none. I have used full Administration rights with install disc and FSX. Ran FS Registry Repair. Could you please help. Thank you Robert
  8. Paul wrote: I really do understand your frustration Bob, but, given all the trouble you've gone to, why on earth didn't you install the Airbus first? The Airbus itself will most certainly not mess up either FSX or Windows 7. You know all the others work fine and now you're possibly back to square one! I hope you at least made sure FSX installed anywhere but the default location? Paul Airbus X screwed up my FSX to begin with, I was not going to tempt fate and load it in again. As I have mentioned before I use most of the GoFlight Modules including there throttle Quad. It my belief the quad and the Airbus X do not work. Many of the complaints about throttle concerns seem to come from people using throttle quads of some type. I use FSUIPC/Goflight software to control all of my Axis's and buttons. I had to change all of these to attempt to fly this Bus, using the FSX Axis control, which of course did not work. I have always loaded FSX in its defauft location, it never presented a concern. With PMDG 747 loaded Ultimate Traffic 2 at 70% and normal autogen, scenery at very dense I get an average of 24FPS at airports and very stable. Are you suggesting that Airbus X will not work because FSX is in its default location. I have not read that one yet! Bob
  9. Paul, this dirt simple, before Airbus X all ran fine, after Airbus X, not so much. You had no problems since Beta testing, and I never got the bird away from the gate. If I knew what my system was lacking I would have fixed it myself, and shared my solution. I have tried all the solutions in this Forum and still no joy. Shaun was kind enough to respond earlier in my computer crisis, with suggestions, but also unsure why one add-on effected so much of my Sim. The reason I had to re-install Win 7 was not directly Aerosoft problem. FSX did not un-install correctly and would not let me run FSX Setup upon re-install. A re-install of the operating system was my way of fixing this issue. My computer is just a flightsim computer, this was not a big deal compared to others who use there computer for multiple applications. So far what I have re-installed to FSX Aerosoft PMDG 747 Aerosoft PMDG MD11 Aerosoft Simcheck A300 Captain Sim 767/757/707/727 Flight 1 MD80 Pro REX FTX Northwest and Rocky Mountains Simflyers DC9 Conflicts and concerns, zero. I still have several other aircraft scenery and applications to re-install, but I doubt I will have concerns as I did with Airbus X. Paul,you don't know me, and I'm sure you may think that some of these posts use some embellishment of facts. However I stand behind all my posts, and concerns as being true and factual. If you find this hard to accept, then please continue to blame the victims. Bob
  10. Just an update, after I uninstalled Airbus X. I had to rebuild the FSX.cfg. But many of my other installed aircraft did not work. I un-install FSX. Then FSX would not re-install at all. The only work around was to completely re-install Win 7. I have noticed others have had to do the same. I have requested a refund, after the hell you have put me through, I don't think this is unreasonable request. Bob
  11. Fdm79, thanks for your comments, however the fix for this Airbus seems to go un-noticed. The fix for PMDG 747 is my case was somewhat easier. Once you get above 18,000 feeet turn off the real downloaded weather, it seem to overload the Autopilot, it starts to over correct. I use the the weather info of my departure airport load it in under User-Defined, and set to no changes. After years of flying this way I have no concerns with PMDG 747. Notice I did not have to play with .CFG's or re-adjust my throttle settings just to fly this plane. This is not so with the Airbus-X. The common thread with the throttle issue is, if you have multitude of throttles axis's, like Go-flight or CH Throttle Quads, the more chance of problems. Bob
  12. Paul this should go under Throttle Issues, you may also find a solution there. Bob http://www.forum.aerosoft.com/index.php?showtopic=39275
  13. Paul I have read through all the threads regarding Throttle issues. It seems to me it is more than a few, and who knows how many others have given up after reading these forums and not even posted. This software has a problem, there should be a fix from Aerosoft. I do thank all the people including yourself, who have offered up advice to help us with our concerns. But with this plane, for me, it just a no go. Bob
  14. PID, Basic equipment for a powered aircraft. Flight Contorls with working Rudder and Throttle Control. Without those you do not have an aircraft. I purchased an advertized simulation of an Airbus. I assumed it would have working flight controls, it does not. It is unusable and based on the concerns in this forum has not worked for some, since release. I do not know the percentage of customers who have a working copy, compared to the percentage of customers with a non-working copy. Aerosoft knows this percentage, and should have warned customers about this before purchase, or pull the product until fixed, or let us download a demo copy to see if it works with our systems. None of these things were done. I will not be calm, as you say, if I have been ripped off, nor should anyone be, with a paid for plane without basic flight controls. Bob
  15. Wynthorpe, Delete what? Airbus X? Already done! This Post? Consummers have the right to complain about products that do not work!
×
×
  • Create New...