Aerosoft official retail partner for Microsoft Flight Simulator !! 
Click here for more information

Jump to content

dennisbrennan

Members
  • Content Count

    15
  • Joined

  • Last visited

Community Reputation

0 Neutral

About dennisbrennan

  • Rank
    Flight Student - Groundwork
  1. Good Morning Shaun, Many thanks for your replies. First, just forget about serial keys. I goofed and I'll pay for it (I already have!) Second, I still have the message at FSX startup: "SCENERY.CFG file error. Invalid Remote scenery path Area.125. Click OK to continue." In the Scenery Library, MyTraffic takes the last position at number 125. The activating checkmark it is marked. If I edit the MyTraffic 2010 entry, I can see the correct path: Local Disk C:\Program Files (x86)\Microsoft Games\Microsoft Flight Simulator X\MyTraffic\scenery. Once I highlight the \scenery folder and press OK, nothing happens. If I double click on the highlighted \scenery folder, I get a message in the editor that "No Items Match Your Search." Clicking OK at this point has no effect and I have to click Cancel to exit. In \FSX\Scenery the listing of all sceneries starts at 0000 and goes up to 0107 and then continues from 0200, that is there is no mention of area 0125. In \FSX\MyTraffic\Scenery there is simply a listing of many .bgl's - over 2000 of them. I have uninstalled MyTraffic and re-installed it - no change. I have not uninstalled and re-installed FSX, but I did kill FS9.cfg and let FSX build a new one on re-starting - no change. Do you think that a complete re-install of FSX might flush out the cockroach? If so, can I do that without removing MyTraffic, AES, and all the aircraft and scenery files I have in there? Or is it worth it? Dennis in Absolute Frustration
  2. Further information ... I used the uninstaller on the CD to remove MyTraffic 2010. The same "rogue screen" with the message given in my above post was presented. Then I tried to reinstall it, but now I cannot find my installation key! Totally frustrated now ... please help. I purchased it and it was sent to me some months ago from Aerosoft US. Somehow I do not have the CD box, so I now need to get an install key. Dennis
  3. I've got this wierd problem and I hope you can help me get rid of it: I have MyTraffic v 1.2 installed in both FS2004 and FSX on my computer running Win7. I was having "undefined problems" at one point (please don't ask what I mean by undefined - it's too long ago to remember). Suddenly, when opeing FSX, I immediatley get an advice window that says: "SCENERY.CFG file error. Invalid Remote scenery path Area.125. Click OK to continue." If I click OK, the process does continue, but the start-up time for FSX becomes enormous - well over 3 minutes. When it does start, everything seems OK. MyTraffic operates as expected and my add-in aircraft and sceneries all seem OK. scenery.cfg does not contain an entry for Area.125, although Area.125 does show up in the listing of sceneries in the opening FSX screens - the layers list. Has anyone out there encountered this and if so, how do you solve the problems of the unwanted screen and the long start-up time? If you are about to suggest uninstalling and re-installing MyTraffic, please be gentle and give me specific instructions. (This problem occurs only when starting FSX - not FS2004. In FS2004, MyTraffic works perfectly) Dennis in Toronto
  4. I've got this nutty problem and I hope you can help me get rid of it: I have MyTraffic v 1.2 installed in both FS2004 and FSX on my computer running Win7. I was having "undefined problems" at one point (please don't ask what I mean by undefined - it's too long ago to remember). Suddenly, when opeing FSX, I immediatley get an advice window that says: "SCENERY.CFG file error. Invalid Remote scenery path Area.125. Click OK to continue." If I click OK, the process does continue, but the start-up time for FSX becomes enormous - well over 3 minutes. When it does start, everything seems OK. MyTraffic operates as expected and my add-in aircraft and sceneries all seem OK. Specifically, 1. Has anyone out there encountered this and if so, how do you solve the problems of the unwanted screen and the long start-up time? 2. Has anyone got a clue what the message means? Like what is Area.125? It's not mentioned in Scenery.cfg. 3. What is a Remote Scenery Path? (This problem occurs only when starting FSX - not FS2004.) Dennis in Toronto
  5. I'd like to find out how to remove AES from FS2004 please. Dennis
  6. Thanks for your feedbacks. I have heard from FSPilotShop and they do not handle AES, so I have to purchase it from you at Aerosoft. Unfortunately, I don't have any credits, and for this I am not happy. So, reluctantly I now ask: How much in Dollars is the latest version of AES? and where do I send the order? Dennis
  7. I have ordered the above airports through FSPilotShop and have accumulated lots of points. However, they are FSPilotShop points - not Aerosoft. Is there any way of purchasing AES for these airports using the FSPilotShop points? I have asked them, but they have not yet replied to me. Thank you
  8. Shaun, Is that's what's standing between me and happiness? If so, where and how do I get AES full version? Dennis
  9. I just downloaded the latest version of EHAM and for FSX it loaded without a glitch! After some fooling with the AESLite and following the settings recommendations for the default traffic I am now able to see the ground traffic - another happy situation. So far, so good. And the AFCAD switcher seems to work fine. Many thanks for these improvements. BUT There is still no air traffic being directed to the passenger terminal gates. When I park at a passenger terminal gate, there seem to be no ground facilities (pushback mule, baggage off-load, etc.AND the jetways are not operative.) What am I missing? Dennis
  10. I finally got Amsterdam scenery to appear (you can read about it in my post of Sept 15/10). Now I have a few new problems with it... Please see below for a summary of my computer. There is no moving Aerosoft ground vehicular traffic. There is the normal FSX ground equipment, but none of the flashier stuff I saw when I played the scenery in FS2004. There are vehicles parked at the side of roadways and several parked on the roof the garage parking lot, but nothing is in motion. There are no aircraft at the gates of the main passenger terminal. AI aircraft are directed only to remote aprons. I saw an advertisement for the product that showed several KLM jumbos parked at the main terminal gates. So where are mine? (This was also true when I played the product in FS2004). When following my aircraft in Spot view, there is a "carpet of green ooze" that follows. (see pic). My settings are as follows: Frame rate is about 22 fps Graphics: Global settings: Custom Global texture resolution: High following are checked: Lens flare, Advanced animations Insformation text: Continuous Aircraft: Global Settings: Ultra High Default Cockpit View: 2-D instrument panel Following are checked: Show cockpit ToolTips, High-resolution 3-D virtual cockpit 2-D panel transparency (%): 0 Exterior settings: Following are checked: Aircraft casts shadows on the ground; Aircraft casts shadows on itself; Aircraft landing lights illuminate ground Scenery: Terrain & Water: Level of detail radius: Medium Mesh complexity: 54 Mesh resolution: 19m Texture resolution: 60 cm Water effects: Low 2x Scenery objects: Scenery complexity: Dense Autogen density: Dense Special effects detail: High Weather: Global settings: Very low Visual Settings: Cloud draw distance: 60mi/ 96km Thermal visualization: none Cloud detail: Checked: Simple Clouds Simulation settings: Rate at which weather changes over time:Low Traffic: Global Settings: Custom Airline traffice density: 87% General aviation traffic density: 90% Airport vehicle density: Low Aircraft labels: Following are checked: show aircraft labels; manufacturer, distance, altitiude Cycle rate: 1 seconds Land & Sea traffic: Road vehicles: 20% Ships & ferries: 15% Leisure boats:: 18% Please Help!!!! Here is what my computer is ... Computer: Intel core i7 860 Quad core, 2.80 GHz, 8MB cache. Graphics: ATI Radeon HD 5850, 1 GB. RAM: 8 GB. HDD 500 GB SATA Operating system: Win 7. In the FSX directory I find the following: Program Files (x86)\Microsoft Games\Microsoft Flight Simulator X\Aerosoft\Amsterdam Schiphol\ and the following folders and files; -AESLiteForEHAM\ -Scenery\ -Texture\ -afcad_amsterdam.exe -Manual.pdf When I look in \Scenery, I see 593 files, mostly bgl types When I look in \Texture, I see 1083 files, bmp types
  11. I finally got it, no thanks to Aerosoft (pause while I bend my arm round to pat my back.) If you've got exactly my situation, then the solution was as follows: The folder called Aerosoft with the sub-folder called Amsterdam Schiphol contain all the scenery needed. What Aerosoft did not include in its installer was the part where you tell FSX to recognize the scernery files. You do this at the very opening of FSX, by pressing the Settings button (bottom of left hand menu). Then go to Scenery Libray ... Then you play around there, trying to Amsterddam Schiphol to show up under Add-On Scenery. I did this by copying the entire folder to the Add-On Scenery folder in the \FSX folder, where all the other FSX files are. Funny, though- it didn't work right off the bat, but after a while and probably a couple of re-starts, there it was. I still don't see any aircraft at the main passenger terminals and the Aereosoft ground traffic is not visible. I'm pretty sure it's not a "computer horsepower" issue, but I've played around with the settings until I'm blue in the face. I've about had it with these guys. A manual with no information and a totally deaf support group. I think the fact that the installer's splash screen only relates to FS2004 is just laziness at Aerosoft. I hope I've been clear enough in my explanation. If not, get back to me and I'll try harder. Good luck. DennisB
  12. Amsterdam doesn't seem to install on my FSX. The files are there, but the airport still looks like it did before I installed the Aerosoft version. But there's more to this. Here's the whole story... The computer had both FS9 and FSX installed and working. I first installed ASD-392, v 110 into FS9 and it was great (except there are ever any AI aircraft at the main terminal gates.) But I really wanted it to be in FSX and it was the folks at FSPilotShop who told me the scenery should be "bisexual." I uninstalled ASD-392 from FS9 and installed it in FSX. Everything seemed to be OK - I got a "successfully installed" message. The airport has not been enhanced, however, it looks just as it did before. Then I uninstalled it from FSX and I uninstalled the entire simulator FS2004. Finally I reinstalled ASD-392 into FSX and received a "successfully installed" message. Note that at every stage I restarted my computer to flush out any "devils." Now here are some details: Computer: Intel core i7 860 Quad core, 2.80 GHz, 8MB cache. Graphics: ATI Radeon HD 5850, 1 GB. RAM: 8 GB. HDD 500 GB SATA Operating system: Win 7. In the FSX directory I find the following: Program Files (x86)\Microsoft Games\Microsoft Flight Simulator X\Aerosoft\Amsterdam Schiphol\and the following folders and files; -AESLiteForEHAM\ -Scenery\ -Texture\ -afcad_amsterdam.exe -Manual.pdf When I look in \Scenery, I see 593 files, mostly bgl types When I look in \Texture, I see 1083 files, bmp types (Phew) that's a lot of reading for you, but why will ASD-392 not play in FSX? What am I missing?
×
×
  • Create New...