Jump to content

vvb

Members
  • Posts

    33
  • Joined

  • Last visited

Everything posted by vvb

  1. Gentlemen, Is anybody going to answer this question please? For the time being I've installed the full set of different Aerosoft sceneries (mostly in Europe) and now I do have some texture troubles. I guess it could be caused by the incorrect installation priorities. Thank you in adavance.
  2. Hello Aerosoft team, I remember you had a link to the list of Aerosoft sceneries with priorities to install. I can't find it after you've changed the forum style. Could you return that link back please? I guess that would be usefull if you could stick that link on FAQ forum. Thank you, Vladimir
  3. Hello there, If I'm installing the expansion pack for Berlin-Tegel (with Terminal C), my FPS are dropping almost twice down. What could be the problem? Also I can't understand what to do with AFCAD file that goes with expansion pack? Should I place it together with the Aerosoft-EDDT AFCAD, or should I delete any of them? Thank you in advance, Vladimir
  4. vvb

    Autobrake question

    Hello there, Sorry if I missed that somewhere in these topics, but the question is: does the Autobrake work if I'm using Active Sky? Thank you, Vladimir.
  5. Hi Thorsten, I'm glad you're back. Could you please just answer my question: are there any landclass files included into the scenery folder of the Heathrow 2008? Thank you, Vladimir
  6. Hello Thorsten, After I made a few test flights to Heathrow, one thing has been detected. I noticed that on my way to Heathrow the swapping file always remains on the level of 0,7-0,8 MB. But the closer I'm getting to Heathrow the more the level of swapping file becomes. The OOM error occurs when the swapping file reaches the level of 1,42-1,43MB. So, the question is: could someone from those who has no OOM error check please what's the normal level of swapping file should be in the area of Heathrow? And one more question if you please: as far as I know very often OOM error occurs when some landclass files are corrupted or not properly installed. Thorsten, could you tell me please do you have any landclass files in the scenery file of Heathrow 2008? Thank you, Vladimir
  7. Ok Thorsten, that's clear. I'll try to do my best. But it'll take time, 'cause I can reproduce the error only if I'm flying the certain period of time and distance as I posted before. Vladimir.
  8. Me too, Thorsten, I have neither UT Europe, nor AI traffic, nor some other sceneries, installed in the area of UK except EGLL 2008. Tonight I'm gonna try the flight without Active Sky and will report back. Concerning your supposition about the real lack of memory for too much add-ons installed, I believe it's not the reason. For example, I have the following PC config (I'm still using FS2004): Windows XP SP2 2 video cards (SLI) 768Mb PCI-E 8800GTX TV 2xDVI + Ageia PhysX Power - ATX 1000W FSP Kingcraft, 20+4-pin, Active PFC, Fan 12cm Motherboard - Abit IN9 32X-MAX WiFi Socket775, nForce680i SLI, DDRII-800, FSB1333, PCI-E, SLI, Sound, USB2.0, SATA, 2xLAN1000, WiFi, ATX RAM - 4x1024Mb PC2-6400 800MHz DDR2 DIMM Corsair XMS2 BOX Processor - Intel Original LGA775 Core2Extreme-QX6700 (2660/1066/8Mb). As you can see this config could easily stand 3 simulators working at once. So, due to my longstanding experience, I'm really sure the OOM error is the consequence of the conflict between Heathrow and some other add-on(s). Regards, Vladimir
  9. Hello Thorsten again, I'm afraid that very soon all Vatsim controllers of London and Heathrow airspace will hate me or I'll be adviced to contact the psychiater. Over the last few days I've been making a several on-line flights to Heathrow, each has ended up with my words: "Sorry, I've got the OOM error and I have to quit". Evidently they think I'm jeering at them. Anyway here are my last results: 1. I installed the very last Afcad file you posted and made the flight by Wilco's B737. That time I was approacjing to rwy 27R. Firstly everything was going well during the approach. I fully established on the ILS and normally continued the approach. But approximately 5-6 miles up to touchdown the textures of all aircraft panels (I'm flying in the virtual cockpit) had become degraded. After 5-10 seconds the panels textures restored. But 1-2 miles to touchdown the panels textures had become degraded again and after that the error occured. So I quitted the game just a few moments prior to landing. 2. Suspecting some error issues in Wilco's B737, I took another aircraft - Level-D B767 and made the flight to Heathrow. At this time I've got the OOM error while in approach quite far away from the ILS intercetion zone. The error occured just a few miles away from the LAM VOR when I was procceding with LAM3A approach. So, to resume the matter, I would say the ILS is not the culprit. Or not only the ILS. To all appearances there is any conflict between some textures or something like that. Hope my story will help you. Regards, Vladimir
  10. Hello Thorsten again, One more strange thing has been found: it turns out that the OOM error occurs after a certian distance or/and flight time. I didn't replace the afcad file with the last one you posted and I made a flight from Brussels to Heathrow, which took something about 30-40 minutes and the distance about 200 miles. No OOM error has occured. The second flight I made was from Vienna to Heathrow, which took about 2 hours and the distance was about 700 miles. Also no OOM error has occured. In both flights I used rwy 09L for landing. Tonight, if I can, I'm gonna try to make more longer flight to see what would happen. Hope this information might help you to find the solution. Regards, Vladimir
  11. Yes, Oliver, you were right, the problem was in vertical distance. Now it is solved. Thank you very much indeed for your patience and support. Kind regards, Vladimir
  12. Hello Oliver again, I tried all you recomended and have realized that the luggage vehicles problem occures only with the Wilco/FeelThere Boeing 737-400. Two other models 737-300 and 737-500 are working fine. Is there any special feature for the 737-400? Vladimir
  13. No and no. I'll do it tonight and will let you know about the results. Regards, Vladimir
  14. Hi Oliver, Thank you for the quick reply. 1. Regarding the cleaning - that's right sir, I've disactivated the rear door. So, it's clear now. 2. Regarding the cargo vehicles - the cargodoors are configured correctly, but the vehicles are still not available. Some other tips for this issue? Regards, Vladimir
  15. Hello there, I've got the last version 1.91 of AES. Firstly everything was going well, but suddenly I've lost the cleaning and cargo (luggage) vehicles. I mean they've stoped to appear after call. I'm not really sure when and why it had happened, but it seems to me that happened after I have activated in AES the Brussels airport. I reinstalled the AES v1.91, but the problem still exists. Any thoughts on that issue, gentlemen? Thank you in advance, Vladimir
  16. Hello again, 1. Regarding version definition - that's clear, thank you, I'll check it out. 2. No, I don't. I'm using Windows XP SP2 3. Let me firstly give a try the new ILS correction AFCAD file that you've just attached. If I'm unlucky again then I'll start experiments that you suggested. I can do it tonight and then will report you about results. Vladimir
  17. Hello Thorsten, Thank you for keeping up the work on the issue even at the conference, but for me the problem is still there. Those new AFCAD files unfortunately didn't help. Yesterday evening I made the long on-line flight (about 4 hours) to Heathrow and the OOM error occured exactly at the same moment as always: when I was making the final turn expecting to intercept the localizer of 09L. Seems the problem still lays somewhere around the ILS, because everything was going well unless I started to make the final turn. And one more question again if you please: how can I make sure that I have version 1.1 installed and not the 1.0 one? Thank you, Vladimir
  18. Hi Thorsten, Once the version 1.1 was released I deleted v1.0 and installed v.1.1. After I got the OOM error I reinstalled the v1.1 again. That's it. But how can I check which version exactly is installed? Vladimir
  19. Hi Thorsten, If you ask me, I don't use AI Traffic cause I'm only flying on-line and I'm flying PIC 737 (not 747 if to compare to others) and I still have OOM error while approaching EGLL. I'll go ahead with testing with no ILS, no ASky, etc. and will report the results. Regards, Vladimir
  20. One little question to Aerosoft support team: Is someone from the stuff going to handle the problem of OOM errors, or we are just reporting them with no reaction? Thank you.
  21. Lucky you are. I wish I could also uninstall UTE, but I don't have it and I still experience the OOM error.
  22. No Sir, I don't. In my FS9.1 I'm using: FSGlobal 2008, GE Pro II, FE and FSWater. That's all. And also FSInn for online flying. As far as I know the memory leack is not the matter of memory lack. Mostly it is caused either by some "mistakes" in the scenery (usually in landclass files), or by the conflict between any sceneries. In my case I can't find where the problem is?
  23. Hello there Gents, Unfortunately bad news from me: I've reinstalled version 1.1 and everything seems was ok, but today while in approach to 09L I've suddenly got the Out of Memory error, that I never had before. The aircraft I flew was PIC 737. I also use AES 1.91 and I've Visual Flight London installed in that area. What could be the problem? Any help would be very much appriciated. Vladimir
  24. Thank you very much indeed Gents! Finally it works. Once again - Thank you kindly Vladimir
×
×
  • Create New...