Aerosoft official retail partner for Microsoft Flight Simulator !! 
Click here for more information

Jump to content

Marshall01

Members
  • Content Count

    116
  • Joined

  • Last visited

Everything posted by Marshall01

  1. Well well wtf many thanks, good job, thanks for sticking with me. I owe you.
  2. Ok done it and ran the tool, shows a difference, but the problem remains the same. Will reinstall EDDF and try again. Update:- Reinstall of EDDF made no difference, well had a go at it!!!! Test.log
  3. No problem, thanks for trying. I will be changing over to p3d v5 at some point in the future. I have been waiting for a stable ish sim and for PMDG to catch up. When I do I will do a cleanup and re-install everything clean. Alan
  4. The thing is Oliver, I have Zurich and Geneva and others where the configurator's work perfect. Maybe something deep within Windows which is very old and historic. I have not done a reinstall of windows for years, why would I? I keep it updated and use Ccleaner to keep things tidy. I also run DISM.exe /Online /Cleanup-image /Restorehealth and check with sfc /scannow usually after a windows update. The latest has a bug with the optimize drive where it fails to remember that you have run it. If others are not having this problem, then don't waste to much time on this since it is a waste of your efforts. Regards and thanks Alan
  5. Having problems with this, will get back to you. Ok got it, looks ok to me?
  6. Hello again I never was able to fix this issue with EDDF BUt seeing the new post thought it had been fixed, obviously not for me. Hello again, I have never found a solution to this, seeing the new post I thought it was fixed with the new update. Obviously not for me. My ProgramData path is in the normal place on the C:\ drive and has never been moved. C:\ProgranData\ Lockheed Martin\ Prepar3D v4.
  7. I respectifully ask that you don't try and shift ownership of this problem onto me. I have always had my simulator on D:\ and have never changed it, I am on a flight at the moment but will check the registery as you suggest. But I have checked this not that long ago and it was correct. Other Aerosoft senery's are installed with no issues. EDDF is working fine and is a good scenery, this issue does not cause a scenery failure. I will check in here in a few days time to see if you have come up with a fix. Edit:- Have checked and registry is correct. Many thanks and Regards Alan Metcalf
  8. Well ok it has updated but the issue still remains of the configurator. ASUpdater_App_Log.txt Mega Airport Frankfurt 2.0 Professional_1.2.1.1_Log.txt
  9. Identical to me, installing the FixEDDFConfig does not solve the problem. I think we will have to wait until the Aerosoft download on the Aerosoft website for EDDF has been updated to the latest version, looks like a catch 22 situation. Many thanks and Regards.
  10. Ok many thanks for looking into this for me. The 1.2.1.1_Log.txt does not exist. Just the 1.2.1.0_txt. ASUpdater_App_Log.txt Mega Airport Frankfurt 2.0 Professional_1.2.1.0_Log.txt
  11. Yes I know, when I click to update, this is what I get, that's the problem that I tried to explain to you.
  12. Morning I tried the eddf config fix file above, still no good can't update Frankfurt to fix the reg error. Many thanks Alan
  13. Well ok that's fine, at least you have given me a clearer idea of the problem. I will ponder on it, many thanks Oliver.
  14. Thanks you, but if I understand you correctly the entry already points to the main folder P3D,. Is there something to add? I installed on my D: drive and have never moved it.
  15. ok So in conclusion the problem is not the the Aerosoft software but my simulator installation. I accept that, and will reinstall when the next p3d release comes out. Since my sim is working good in all respects except this none vital facility on just a small number of only Aerosoft airports, I do not feel the need at this time. Thank you for your time.
  16. I had a look at the registry and can only find entries( as in the example) that point to D:\Lockheed Martin. Many thanks but I am no expert at that level, are you saying I need to reinstall my Sim?
  17. Ok Fair enough, thank you all for your time. It is obviously not a known issue. If anyone else has, or has had, the same problem could you maybe let me know. I wont raise a ticket at the moment, I will live with it for the time being. Again thanks for looking into it for me.
  18. Hi By the way Malaga that looks correct, has the same issue.
  19. Hi Ok tried that, still no fix. The scenery works fine, its just the configurator that wont work. I do not know how to progress.
  20. Ok fair enough, to look like yours I would have to install it in the same location as you, which I can, is that the problem do you think?
  21. Hi I have just uninstalled and reinstalled in the same location as LSGG. No difference to the issue.
×
×
  • Create New...