Jump to content

supjoe

Members
  • Posts

    17
  • Joined

  • Last visited

About supjoe

supjoe's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Hi, danke für den Tip, genau das hat der IT'ler meines Vertrauens dann auch gemacht, funktioniert einwandfrei, keinerlei Probleme mit irgendwelchen Lizenzen, etc. ...und ich kann wieder ruhig schlafen und habe das Thema "komplette Neuinstallation" hoffentlich gaaanz weit weg geschoben. Beste Grüße supjoe
  2. Hallo Zusammen, ich nutze seit gut 2 Jahren den FSX und bin mit meinem Rechner und der Performance recht zufrieden (Intel® Core2 Duo CPU E6850@3.00GHz, 4 bzw 3,2 MB RAM; NVIDIA GeForce 8800 GTS 512). Vista 32 sls Betriebsystem ist nicht der Hit, aber es läuft. Jetzt fängt so ganz langsam meine Festplatte an (250 von 500 GB belegt), vereinzelt Fehlermeldungen zu generieren und ich befürchte, dass das die irgendwann den Geist aufgeben wird. Die Vorstellung, dass ich bei einer neuen Platte alle Add Ons nacheinander neu installieren muß, mir dann die jeweils passenden Patches / Liveries aus den tiefen der jeweiligen Foren zu holen und aufzuspielen, macht mir Bauchschmerzen. Ich weiß, das mir keiner eine 100%verbindliche Antwort geben kann, aber was habe ich bei folgendem Vorgehen zu erwarten: 1) Acronis true image von 500MB Platte auf 1TB USB Platte (bereits durchgeführt) 2) Neue Festplatte in den Rechner 3) Booten von Boot-CD 4) image von USB Platte zurückspielen Gleiches Betriebssystem, gleiche Festplattenpartition. Da müßtes es doch eigentlich klappen? Bin gespannt auf Eure Einschätzung. Ein gutes neues Jahr Supjoe
  3. Hallo Charly, das Problem habe ich auch, habe mich aber schon damit abgefunden... Ich würde es an deiner Stelle mal im flight one ATR forum probieren, da gibt es einige Bugfixes zu diversen Problemen, z.B. gegen die schwarzen Cockpitscheiben bei Blitzen (Vista-Problem), etc. http://atr.flight1.net/forums/ Da tummeln sich 'ne ganze Menge ATR Experten, ist allerdings auf Englisch.. Viel Erfolg ! supjoe
  4. Hi Florin, den Fehler hatte ich vor Zeiten auch mal, war irgendein Problem mit Textomatic unter Vista wenn ich mich richtig erinnere. Die Lösung dazu gabs im ATR-Forum von Flight one, ich finde den thread allerdings gerade nicht wieder. Probier es mal unter: http://atr.flight1.net/forums/ und dann ein bisschen suchen... Ist allerdings auf Englisch, aber die Jungs da sind auch ganz hilfsbereit.. Viel Erfolg! supjoe
  5. Hi Manuel, habe den Rechner im Januar neu gekauft und nur den FSX mit SP1&2 drauf, keine Altlasten etc. Grüße Supjoe
  6. Hallo, habe bei der ATR folgende Probleme: Außenansicht: Die Drehkreise der Propeller werden von Wolken verdeckt, ich sehe das gesamte Flugzeug, nur dort, wo die Drehkreise der Propeller als Hintergrund den Himmel haben, werden sie von den Wolken verdeckt. Auch Startbahnen von Aerosoft Add Ons (z.B. Inselhüpfen/Lukla) legen sich über die Propellerkreise. Cockpitsicht Wenn ich mit der Wettereinstellung "Gewitter" fliege, werden bei jedem Blitz die Cokpitscheiben undurchsichtig (monochrom blau)! Das geht erst nach 1-3 Sekunden wieder weg ==> unfliegbar Scheint kein Performance-Problem zu sein, Einstellungen "weiter links" bringt keine Besserung... Wer kennt das Problem und evtl eine Lösung dazu ?? Besten Dank + Grüße Supjoe _______________________________________________________________________________ Core Duo 2*3GHz, Vista 32, FSX, VFR Nord, Inselhüpfen, Lukla, Hethrow, Twin Otter, ATR-72
  7. Merci, das hat funktioniert. Bin bei meinen ersten Flügen nur in Friday und San Franzisco geflogen und da liegt ATIS genau auf der voreingestellten Frequenz von COM 1 Supjoe
  8. Hallo, habe mir vor kurzem die ATR 72 gekauft - super Flieger, tolle Flugeigenschaften und klasse Sound. Allerdings stört mich die ständige Durchsage der allgemeinen Flughafeninfos im Cockpit, die überlagert die ganzen schönen anderen Sounds. Wie bekomme ich die deaktiviert? Im COM finde ich keine Einstellung dafür. Vermutlich irgendein Schalter im Cockpit bei der Funkanlage. Wer kann mir sagen welcher, bin als Gelegenheitsflieger noch nicht in die Tiefen vorgedrungen. Ach ja, die Ansage läuft auch noch permanent in einem gün hinterlegten Textband oben über den Monitor, mitten durch meine Framerateanzeige. Das kann ich zwar mit der rechten Maustaste wegklicken, kommt aber sofort wieder.... @Aerosoft: Toller Service, Sonntag abend online bestellt, Dienstag geliefert Beste Grüße Supjoe ______________________________________________________________________________ Core Duo 2*3GHz, Vista 32, FSX, GlobalX, Ultimate T EU, VFR Nord, Lukla, Helgoland, Inselhüpfen, Twin Otter, Heathrow
  9. yes, hab ihn gefunden!!! Coole Msission, vor allem das Ende, echt klasse. Nur die Belohnung: Soll das ein Witz sein, für so einen Höllenflug :wink: Grüße Supjoe
  10. Hi Sascha, danke die Info, damit kann ich gut leben. Finde ich die neue Version dann direkt in meinem Kundekonto, neben den bisherigen Bestellungen oder muß ich im Shop über FAQs und Updates einsteigen ? Grüße Supjoe
  11. ok, ich suche weiter. Aber wehe wenn das ein Bug ist und es gar keine Heli gibt :wink: Und die Prämie ist hoffentlich entsprechend hochwertig Supjoe
  12. Hallo Zusammen, ich habe ein Problem mit dem Download Twin Otter X (V1.0): Download und Installation ohne Fehler. Im Ordner C:Program FilesMicrosoft GamesMicrosoft Flight Simulator XSimObjects finde ich insgesamt 5 Versionen der Twin: 100 Float/Ski/Wheels 300 und 300 Wheel Ski Im FSX werden mit aber nur 3 Versionen in der Flugzeugvorschau angezeigt: 100 Ski, 300 Wheel und eine Float ohne weitere Bezeichnung Diese Versionen laufen problemlos. Aber wo sind die übrigen ??? Aufgefallen ist mir die Geschichte erst beim Download des Updates auf 1.1 Hier gibt es ja 6 Versionen (300modern zusätzlich). Ich habe das Update runtergeladen und dann die neuen Sim Objects aus dem Download-Ordner in den Ordner "Microsoft Flight Simulator XSimObjects" kopiert und die alten Dateien überschrieben (Wenn ich's richtig verstanden habe, sollte man es so machen, da das Download keine ausführbare Datei enthält) Dann war im FSX die zusätzliche 300 Modern als 4. Variante verfügbar. Ich habe jetzt erstmal Twin Otter X 1.0 deinstalliert und nur 1.0 wieder neu aufgespielt, weil ich denke, dass hier das Problem liegt. Wer weiß Rat ? Besten Dank Supjoe Ach ja, meine Daten: FSX SP2 unter Vista 32.
  13. Hallo Zusammen, habe mit heut die Lukla Missionen runtergeladen und komme bei der Rescue Mission nicht weiter: Kurz vor dem ersten Wegpunkt sagt der Kopilot: Nicht weiter steigen, suchen. Finde aber den Heli nirgends: Habe den Wegpunkt mehrfach überflogen, dann über eine Stunde durch das Tal, auch an den Hängen zwischen 13000 und 20000ft lang... Nix, kein Heli... Hat ihn schon jemand gefunden und kann mir mit den Koordinaten oder 'nem Screenshot weiterhelfen ? Danke + Grüße Supjoe
  14. Hallo Sascha, das hat geholfen, jetzt läufts wie gewünscht. Kann ich die Datei jetzt einfach als .off stehen lassen oder bekomme ich dann irgendwo andere Probleme ? Merci Supjoe
  15. Hallo Sascha, ich habe Heathrow deinstalliert und nochmal neu - mit Haken bei "Acceleration Pack" und nicht bei SP1 installiert. Bin mir sicher, dass ich das auch beim letzten mal so gemacht habe. Ergebnis: Keine Verbesserung, siehe Bild. Ach ja, interessant ist, dass die Bahn auch nach dem Start, wenn ich in der Außenasicht über den Flieger zurükschaue kurz nach Überfliegen der der Schwelle verschwindet. Spricht aus meiner Sicht auch gegen die Theorie, das mein Rechner beim Laden nicht nachkommt. Habe übrigens Vista 32 im Einsatz und habe bisher keinerlei Probleme mit Euren Add Ons gehabt. LuklaX , Twin Otter und Inselhüpfen laufen einwandfrei. Wo kann bei Heathrow der Wurm drin stecken ???? So ist's jedenfalls nicht wirklich zu gebrauchen. Grüsse Supjoe
×
×
  • Create New...