RobM

member
  • Content count

    18
  • Joined

  • Last visited

Community Reputation

2 Neutral

About RobM

  • Rank
    Flight Student - Groundwork
  1. Thanks for your reply Opabst. Actually, that's the list I was looking for. OK, I've bookmarked and noted, under Flight Simulation->news. I just wanted to check to see if any of the FSX Aerosoft planes or regions, not yet updated to P3Dv4, had been updated since the last time I looked. I still wait patiently for "Tahiti Pro", "Maldives Pro", and "Bushhawk Pro". Thanks again - Bob
  2. Sorry, I can't find the location of the FSX to P3Dv4 update list (I guess I should bookmark the page). Could you point me to the location? Or has it been discontinued? Thanks - Rob
  3. RobM

    Robin DR400 in P3Dv4 problem

    Thank you very much Christian! That's the info I needed, and it worked perfectly. I had been playing with the Toe Brake Scale, which worked, but meant I was landing without any brakes. I didn't think to try changing the Hydraulic System Scalar. Thanks again - Bob
  4. I've installed the Robin DR400 into P3Dv4 using the P3D installer, and everything seems fine, except for one strange issue: the toe brakes always seem to be on. So when I'm on the runway, ready to take off and I rev up, the plane either doesn't move at all or just creeps forward. If I take off with another plane and then swap for the Robin in flight, the Robin flies just fine. Anyone have any thoughts on what I might be doing wrong or what might be a fix? I know the Robin wasn't designed for P3Dv4, but I really liked it in FSX and miss having it in P3Dv4. And as said, it flies really nice and looks really good in P3Dv4. Thanks - Bob PS: I have the auto rudder set to off; I don't have foot pedals in my set up, I have installed the update.
  5. Thanks for updating Gibraltar to P3Dv4. It looks great in v4, and the small update price was very reasonable. Now, since no good deed, or good job for that matter, ever goes unpunished, have you ever considered doing the same for Tahiti X and Maldives X? In FSX, both were some of my favourite warm weather sceneries to visit in the middle of a cold Canadian winter. Thanks again! - Bob
  6. RobM

    Bush Hawk in P3Dv4?

    Problem with loading the Bush Hawk directly mentioned above now solved: it was on my side, a default plane-airport problem. Once I changed the default airplane I was using back to the original default F35, the problem of loading directly was solved, not only for the Bush Hawk, but for a couple of other ported planes as well. FSX planes ported to P3Dv4 seem to be really sensitive to the default load aircraft used, Anyway, it looks like Mathis may be right, the Bush Hawk should be just a straight port to P3Dv4. - Bob
  7. RobM

    Bush Hawk in P3Dv4?

    Just an update: I ported the Bush Hawk over to P3Dv4 (copied and pasted all the pieces over to an xml file), and success! Well, sort of... If I select the Bush Hawk directly from the vehicle library, it loads cold and dark, and nothing I do will start it. The engine turns over, but the propeller doesn't turn. In fact the whole plane starts to slowly tilt to the right on the ground. It's almost as if the propeller was stuck. And as regular as clockwork, about every 20 seconds, the End Scenario screen pops up. I push resume, and things continue on the same way until the End Scenario screen pops up again. But if I load another plane first and then then select the Bush Hawk, it loads just fine. Everything is working and ready to go. I can even turn everything off down to cold and dark and re-start again no problem. I don't know enough to figure out why the Bush Hawk loads this way if I select it directly. It's possible I didn't copy over all the pieces. Outside the Bush Hawk's SimObject files, I couldn't see any external gauge files. I found 7 files in the FSX Effects folder and 15 files in the FSX Sound folder. Did I maybe miss some? So success, as long as I load another plane first. There`s still the usual no switch click sound in the vc, but that seems fairly common for FSX port overs. But maybe Mathis will get the Bush Hawk sorted out in due time with a proper installer for P3Dv4. Just fyi. - Bob
  8. RobM

    Bush Hawk in P3Dv4?

    That's great news, thanks loads! And the Wilga too, I was wondering about that one. But the Bush Hawk is at the top. Thanks again! - Bob
  9. Has anyone tried installing the Bush Hawk into P3Dv4?I was wondering if anyone had already tried before I went ahead and tried myself. I'm not certain if the installer will even allow being directed at P3Dv4 much less the plane even working even if it does get installed. I coudn't see any obvious .dll files, everything seems to be .xml files, which is at least a start. I'm hoping it's possible, even if there are a few limitations. After even just a few flights in P3Dv4, there's no going back to FSX for me. The Bush Hawk is one of my favourite bush planes, and I would hate to lose it. Thanks - Bob
  10. RobM

    open beta 1.01 update

    Sorry Ron, I didn't see you post; it must have come in while I was typing, and then I had to run out to do shopping. I did try your download link, it worked fine, and I got the complete up-date with no problems.. And in case anyone was wondering, I did put the download and the complete machine thorugh all of Norton's scans, and everything came up clean (nothing personal, but on the internet, always, always safety first). Thank you very much Ron. Now I'm off to try the beta, especially to see if it fixes the instruments in Simple Mode. Thanks again and have a good evening! - Rob
  11. RobM

    open beta 1.01 update

    And also not succeeding. Oh well, the new Aerosoft servers will hopefully be up and running next week, and the full worked up patch will be on the Aerosoft servers proper, or maybe the Katana download itself, wherever offered, will be up-dated, and can just be re-download. . But just fyi: I'm in Vancouver, Canada and I've now tried three times: yesterday afternoon my time, yesterday evening, and early this morning, and each of these times I tried three times, first with IE9, then Free Download Manager, then Firefox, and in all cases at all times failed around the half way point. Also too, while it was running, the download speed never got much above 25 kbps (three seconds Mathius? Hokey smokes, I'm envious). One thing: per Free Download Manager which indicates such things, Resume is not supported. Which I guess means if there's any interruption for whatever reason anywhere in the chain, the link will be broken and you'll have to start all over again. As said, just fyi. Thanks - Rob
  12. Sorry for not replying sooner; I tried messing around some more, but still no luck; the flight instrumnents remain frozen in Simple mode but not in Realistic mode. In answer to your question, I usually just pick an aircraft, pick an airport, load and go there. I don't normally load one aircraft, go to an airport, and then swap to another aircraft while at the airport... I did try your suggestion of loading a running default aircraft, in this case the default Cessna C172, and then swapping in the Katana, with Simple mode previously set as default, but still same. I then took off in the Katana, instruments frozen, and then swapped out to the C172, and the C172's flight instruments now worked. I then swapped back out to the Katana in mid-flight, and flight instruments (air speed, altimeter, and velocimeter) were then frozen at where they had been in the C172. Yeah, that's just too wierd. And I tried this with three different Katana liveries. At this point, given that one mode works and the other doesn't, all I can think of is that maybe the download itself somehow had a few files corrupted or misplaced on the hard drive, and so is missing a few bits and pieces; l downloaded, from Aerosoft's site; I 'll try re-downloading again to-night and re-installing to see if that makes a difference. But in the end, don't worry too much about it; the plane is spectaculalry fine, and I'll just use the Realistic mode, although in that mode because of the additional walk arounds and check times,I don't know if I'll fly quite as much. . Thanks for your time Marcel. - Rob
  13. The flight instruments (altimeter, air speed indicator and variometer) all seem to stick at their loaded settings, typically zero, when Simple mode is chosen as the default and the plane is loaded. They do work as normal (assuming no break downs) when Realistic mode is chosen as the default. Avionics and engine gauges seem to work just fine in Simple mode.. As described in the manual, Simple mode should just load the plane as brand new with no maintenance issues and all systems.functioning. Also Simple mode always loads as cold and dark with automatic selected, and never as all systems on, ready to take off (although not a biggie since the plane is easy to start). I would sometimes just like to take off and fly without spending the time on all the pre-checks required in Realistic mode. Is there any way of fixing, or maybe am I just doing something wrong when selecting Simple mode as default? I tried Marcel's re-set app a couple of times, using deleting all, and I uninstalled and re-installed the plane once, but still always the same results. Thanks - Rob