Jump to content

Archived

This topic is now archived and is closed to further replies.

STALKER

CTF St. Gallen Altenrhein

Recommended Posts

Hi

My boxed St. Gallen Altenrhein has arrived today, and I have installed it but when I am taking off from runway 28 (or overflying) runway 10 I get a Crash To Finder always. I have installed some add ons in that area (simHeaven photorealistic sceneries, OSM Europe) and some plugins, so I have deleted ALL that sceneries from the Custom Scenery folder and I have disabled ALL plugins without results... is this a known problem? what can I do to fly this scenery?

Thank you

Share this post


Link to post
Guest

Hello STALKER,

yes, it seems that is is a problem since X-Plane 10.30. We are working with the help of Laminar Research on it because it is not clear if the problem is from the scenery or from the X-plane 10.30 update...

We will post a solution here in the forum, as soon as possible.

Greets

Share this post


Link to post
Guest

Hello STALKER,

yes, may be... you can send it as an attachement here or if you want via PM to me.

Greets Heinz

Share this post


Link to post

Hi Heinz

I cannot find the way to send you the log, so please, send me your mail via PM and I will send you the log.

Regards

Share this post


Link to post
Guest

You can do it with the PM and than choose "Use full editor" at the bottom left.

And than attache files...

Greets Heinz

Share this post


Link to post
Guest

Hmm, that is strange.

you can do it with the PM or here with the Add Reply field.

At the right side there is a button "use full editor". Click it.

Than there is a Reply Field. And at the bottom left you find a button "Click to attach files.

It is the same as the reply field in the PM.

Here is a screenshot .

post-56537-0-40524300-1412458987_thumb.j post-56537-0-08479200-1412458988_thumb.j

Greets Heinz

Share this post


Link to post

Ok, I was looking for it in PM area, and I have not option to send PM with attached files...

I hope it helps you.

Log.txt

Share this post


Link to post
Guest

Hello,

thank you for the Log.txt. It seems to be ok.....

I think, we have found the problem.

It is a obj file from the scenery.

We will make a little update or Patch in the next days for that.

I will post, if it is online...

Greets Heinz

Share this post


Link to post
Guest

Hello,

here is the new corrected file for Altenrhein:

It is a zip archiv.

Please expand it and copy the OBJ file into the following folder (please save the old file with the same name to another location if you want):

.... Custom Scenery/Flylogic - LSZR Altenrhein\Objects\Airport\

Our patch will contain the new file later.

Greets Heinz

XP_LSZR_Ter_005.zip

Share this post


Link to post
Guest

Hello STALKER,

i cannot repeat or find the crash here.

Can you send a screenshot from the position, and the Log.txt (from the X-Plane Main folder).

May be it is a memory allocation error.

What are your rendering settings?

Greets Heinz

Share this post


Link to post

Hi Heinz. I will try to get a screenshot from the position, but I don't know if i will be able, I must be very quick because X-Plane crashes after loading.

I will attach also the Log.txt (now I am in Windows partition installing the IVAO MTL). The Problems report I have attached is a screen with appeared when X-Plane crashed.

Share this post


Link to post
Guest

Hello STALKER,

if X-Plane 10 crashaes direct after loading,

than it is another error and it is an idea to reset the preferences.:

Goto <X-Plane 10 main folder>/Output/Preferences
Here move all files with the beginning "X-Plane" and the ending ".prf" out of the Preferences folder and saver them at another location.
So you can copy them back if something goes wrong.
Than start X-Plane 10 and now you have to configure your x-plane 10 again (rendering options, Joystick...).
Please don't set the rendering options at to high settings...
PLease try it.
I am flying and taxiing around LSZR and no crash occcured with the changed file. OSX 10.9.5.
I see, you are using 10.8.5. So my system has a newer grafic card driver.... may be, this is the reason.
Greets Heinz

Share this post


Link to post

Hi Heinz

Sorry for not write yesterday, but I was tired and today I am traveling for work.

Yesterday I flew a short flight in St. Gallen without any problem. Maybe the CTF was due to another reason. Tomorrow I arrive home and I will perform a flight to test the scenery again.

Thanks

Share this post


Link to post

By the way, the OBJ file you send me is the complete update? in the link to download the 1.01 version there are not downloads available, just a message: "No more support entries"

Regards

Share this post


Link to post
Guest

Hello STALKER,

do you sure to find the right LSZR in the support DB?

There is one for the FSX and one for the X-Plane.

But i will check it. And i will ask our productmanager for the update (1.01).

But i think the update contains only the new obj. file.

Greets Heinz

Share this post


Link to post
Guest

The entry in the support database is

FlyLogic - Altenrhein X-Plane

Shall be there just now...

And we only have changed the obj file.

Greets Heinz

Share this post


Link to post

Hi Heinz, now there is a link to download, thank you.

Anyway I will continue testing the scenery and if I find any problem I will write it here. Now waiting for the Sky Tools and the fix for the frames issue…

Thank you

Share this post


Link to post

Sorry for late reply, I am really busy this days…

Some flights and no more CTF, so problem seems solved.

Thank you very much

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...